WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
[resolved] problem with W3TC (5 posts)

  1. nmask
    Member
    Posted 1 year ago #

    Hello,

    Thanks for good plugin, it really increases site speed!
    The problem that I faced is that images don't load when Use Google Libraries and W3 Total Cache plugin activated.

    I even moved Use Google Libraries to first load with Plugin organizer..

    Please help.

    Thanks,
    Aleksandr

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    Have you enabled WP_DEBUG and seen if there are any messages? How about your browsers javascript console?

    W3TC does minification and compression, which is pretty hard to do without breaking dependencies when some of the scripts involved are offsite. If you have that feature enabled, you probably don't want to use UGL at all.

  3. As Jason mentions above. Turn off your use Google Libraries plugin and delete it. It's pointless to use it and w3 Total Cache at the same time. Just let w3 minify your local WordPress bundled versions of jQuery etc..

  4. nmask
    Member
    Posted 1 year ago #

    Ok, thanks guys!

  5. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    Or disable the minify/concat stuff in w3 until it handles off site dependencies without breaking things, yeah.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic