WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
[resolved] Not Compatible with WordPress 3.4-beta4 (3 posts)

  1. admintiger
    Member
    Posted 1 year ago #

    You may already know this, but in case you haven't been beta-testing WordPress 3.4, Use Google Libraries 1.2.1 will need to be updated for compatibility with the soon-to-be-released WordPress 3.4. The current release 'breaks' a variety of things when used with WordPress 3.4-beta4.

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    It appears the version of jQuery-UI used by 3.4 isn't (yet) on Google's servers. If it's not there by the time the rc is released I'll add code to detect the issue and load the local jQuery-UI in that situation.

  3. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    Please try the new beta version (see the sticky thread).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic