WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
[resolved] Latency (6 posts)

  1. Jay Collier
    Member
    Posted 3 years ago #

    For unknown reasons -- plugin conflict, hosting issue, multi-site configuration, etc. -- activating this plugin slows down page delivery, rather than speeding it up, as I had hoped.

    I will investigate further, because I really want to use this!

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 3 years ago #

    I've never heard of that happening. Are you re-loading with an empty cache both times? What browser are you testing with?

    Are you using Firefox, with FireBug? If so what do you see on the Net tab if you re-load the page with and without the plugin enabled.

  3. Jay Collier
    Member
    Posted 3 years ago #

    Thank you for the fast response. I was using Safari and saw the delay even when I completely reset the browser.

    Let me follow each of your suggestions and get back to you.

  4. Jason Penney
    Member
    Plugin Author

    Posted 3 years ago #

    The Safari inspector's "Resource Tracking" should give you similar information.

    I'd suggest you load with a clear cache, and then again without, with the plugin enabled, and disabled, noting the time it's taking to load the script resources each time.

  5. Jason Penney
    Member
    Plugin Author

    Posted 3 years ago #

    Marking resolved since I haven't heard back. If it's still not working and you want help investigating it let me know.

  6. Jay Collier
    Member
    Posted 3 years ago #

    Thank you, Jason.

    Yes, resolved.

    I discovered some public libraries block calls to Google scripts from non-Google sites.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic