WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
[resolved] Incompatible with Viper Video Quicktags (4 posts)

  1. Beer
    Member
    Posted 2 years ago #

    Just a note, with the 3.3.2 update of WordPress it apparently introduced an incompatibility on my installation. Once I deactivated this plugin, the video quicktags plugin began to work again.

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 2 years ago #

    WordPress 3.3.2 started using a version of swfobject.js not on Google's servers (version 2.2-20120417). If the other plugin uses swfobject, that's probably the issue (if you could add the tag for the other plugin to this thread I could verify more easily). I'll have an update out in the next few days. For now just disable UGL.

  3. Beer
    Member
    Posted 2 years ago #

    I added the tag for the other plugin.

  4. Jason Penney
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks, that's a big help.

    Looks like the issue I mentioned. Try the latest version of UGL (posted yesterday), that should fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic