WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
Incompatible with Custom Contacts Plugin (2 posts)

  1. ewaster
    Member
    Posted 2 years ago #

    This breaks the admin page for Custom Contact Forms plugin.

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 2 years ago #

    Custom Contact Forms calls the wp_*_script methods outside of a hook, which is not supported by WordPress, and known to cause issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic