WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
[resolved] Doesn't seem to work with 3.1 (5 posts)

  1. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    Not sure why yet. When I activate it on a base 3.1 install, the admin section sidebar dropdowns won't open properly. Disabling it fixes the problem.

  2. Jason Penney
    Member
    Plugin Author

    Posted 3 years ago #

    Oh no! It's working for me (at least I think it is). Do you mean the standard left sidebar when on the admin pages, or something else? Let me know and I'll look into it.

    EDIT: Is there any chance it's related to this issue: https://wordpress.org/support/topic/plugin-debug-bar-patch-to-load-scripts-in-footer

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    That might be it, I haven't investigated it in detail. And yes, I mean the sidebar admin pages. The dropdown just stops working.

    I prefer to load all my scripts in the header, always. Footer loading is a pain in the ass.

  4. Jason Penney
    Member
    Plugin Author

    Posted 3 years ago #

    There seems to be an issue with WP 3.1 when a script set to load in the header depends on a script that depends on another script that's set to load in the footer.

    Do you mind letting me know what other plugins you have installed so I can try and reproduce this?

  5. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    Hmm.. okay, I must have some other conflicting plugin, because it's fine on a local setup. I'll investigate further.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic