WordPress.org

Ready to get started?Download WordPress

Forums

Use Google Libraries
[resolved] broken in v 3.4.2 (4 posts)

  1. ffwebdesigner
    Member
    Posted 1 year ago #

    doesn't change the local link to jquery

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    It does for me. Have you read the FAQ? I'll need more info to go on than that.

  3. simonepucci
    Member
    Posted 1 year ago #

    I have the same problem: doesn't change the local link to jquery

    I have read the FAQ. I am using Twenty Eleven and WP 3.4.2.
    Plugins used are: Akismet, Broken Link Checker, Contact Form 7, Exclude Pages from Navigation, Hello Dolly, MapPress Easy Google Maps, Really Simple CAPTCHA, Use Google Libraries, WordPress Database Backup, WordPress SEO, WP SlimStat, and Use Google Libraries.

    WP_DEBUG is:
    03-Oct-2012 10:25:22 UTC] PHP Notice: Undefined property: WPSEO_OpenGraph::$facebook_plugin in /home/barbara/wordpress/wp-content/plugins/wordpress-seo/frontend/class-opengraph.php on line 40
    nothing else

    any help?

  4. Jason Penney
    Member
    Plugin Author

    Posted 1 year ago #

    If it doesn't change the link, but the site works, then it's working as designed. There are situations where other plugins/themes make it so UGL can't replace the URLs safely, so it doesn't. Chances are this is one of those.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.