WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: UPM Polls] UPM Poll Widget broken (5 posts)

  1. jmorrow
    Member
    Posted 4 years ago #

    I tried the UPM Poll Widget today. Everything seemed fine until i tried to do a test vote. After hitting the vote button, it sent me to the feedburner subscribe page.

    I do have a Feedburner opt-in widget on my sidebar as well, so I'm not sure how to resolve the conflict between them.

    http://wordpress.org/extend/plugins/upm-polls/

  2. Tomdever
    Member
    Posted 4 years ago #

    Can you give me a link to that page ?

  3. mgason
    Member
    Posted 4 years ago #

    works great
    I really would like to be able to have multiple polls in a sidebar
    In fact that is something I am desperate for on my project.

  4. cashalerts
    Member
    Posted 4 years ago #

    Oh dear

    I hope someone can help. Having great difficulty getting this to work.

    I am only interested in post specific polls. When I insert a poll it initially seems okay. It appears on my right sidebar. The first problem is, when you vote, a small circle appears (a bit like the circle when a video is loading. It never takes you to the next screen with result (I have selected this as an option).

    I make sure the expiry date is about a year off.

    Also, in the general settings, even when I change the colour scheme, it never appears on the poll.

    Can someone help me to get it so the polls provide the results after voting?

    Thank you very much in advanced,

    Jonathan

  5. Christopher Anderton
    Member
    Posted 3 years ago #

    When voting. The spinning indicator just spins and do nothing. Also it broke my sidebar tabs.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags