WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: UMapper] Have an error and wanted to know what to do about it. (6 posts)

  1. raggingviper
    Member
    Posted 5 years ago #

    This is the error code I get after installing the plugin and hitting the "activate" link.

    Any suggestions?

    Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/content/t/i/m/timandrob/html/Didyouknowguys/wp-content/plugins/umapper/Umapper.php on line 37

    http://wordpress.org/extend/plugins/umapper/

  2. palmerozo
    Member
    Posted 5 years ago #

    same error for me ...I'm using wordpress 2.7

  3. sean65
    Member
    Posted 5 years ago #

    The error still exists. I just got it.

  4. pizzachef
    Member
    Posted 5 years ago #

    I get the same error. Basically, I get it on WordPress 2.7 but not with 2.6.3, which tells me that this plugin is not yet compatible with 2.7. This is consistent with the information on the plugin, which says it is compatible up through 2.6.3

  5. Zac
    Member
    Posted 5 years ago #

    From the FAQ

    I am getting "parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in Umapper.php.." error. What causes it?

    You are using PHP4 and PHP5 is required to run the plugin.

  6. umapper
    Member
    Posted 5 years ago #

    Plug-in should work with WP versions up to 2.7.1 now - please, let me know if you still getting this or similar error.

    2Zac: you are right, error message described above, really is due to plug-in's incompatibility with PHP4. However, there were also compatibility problems with new WP 2.7, which should now be resolved (so I post here in case someone wonders whether plug-in work on latest WP or not).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags