WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: UMapper] API Key re-validation (28 posts)

  1. Carlos Alonso
    Member
    Posted 4 years ago #

    After the last update, UMapper plugin asks me to re-validate the API key. When I click the button, the proccess gets stuck with this message:

    "Requesting list of map providers.."

    http://wordpress.org/extend/plugins/umapper/

  2. sikaniska
    Member
    Posted 4 years ago #

    Same here.
    Well I get stuck at "Request is being processed.." :-)

    I mailed the plugin author about the problem eleven days ago. I haven't yet heard from him.
    Hopefully this gets sorted out soon.

    -kimmo

  3. paulcompton
    Member
    Posted 4 years ago #

    Same here had to drop back to an older version, maybe get sorted in the next update?

  4. paulcompton
    Member
    Posted 4 years ago #

    Was this ever resolved?

  5. Carlos Alonso
    Member
    Posted 4 years ago #

    Nope. I'm still waiting for an update that will fix this problem.

  6. Carlos Alonso
    Member
    Posted 4 years ago #

  7. DigitalArchivist
    Member
    Posted 4 years ago #

    Oct 28, 2009

    This has yet to be resolved. I e-mailed the developer and this is the reply I received on Oct 20, 2009:

    Thanks for your message. Our development team has been notified of this bug and will try to resolve it this week. Please keep an eye on our blog for announcements.

    I am using WordPress 2.8.4, soon to be ugraded to 2.8.5, and UMapper Plugin 3.1.5.

  8. DigitalArchivist
    Member
    Posted 4 years ago #

    November 7, 2009

    Following an upgrade to WordPress 2.8.5, I attempted to re-validate my UMapper.com API Key and this time it worked.

  9. dcaceres
    Member
    Posted 4 years ago #

    Please help!!!!!!!

  10. Carlos Alonso
    Member
    Posted 4 years ago #

    I am on 2.8.6 and re-validation didn't work. I tried to re-install it, to install it from scratch on a newer blog, also in 2.8.6, but with no luck. I even deactivated all other plugins, but re-activation still won't work.

    So, I'm ditching this plugin from both sites, and go back to just using the embed code.

    Just out of curiosity, DigitalArchivist, could you provide a list of plugins you're using? I sense there's some kind of conflict.

  11. luca73
    Member
    Posted 4 years ago #

    try to enable the curl library in your PHP installation (php_curl extensions), refresh admin page and try to re-validate again ..

  12. andreit
    Member
    Posted 4 years ago #

    Hi guys, we are finally getting to this issue. I just installed the plugin on 2.9.1. I had to reactivate the plugin after the initial install but then everything worked. Is anyone having issues with 2.9.1?

  13. paulcompton
    Member
    Posted 4 years ago #

    well there u go, after all that time it finally worked??

  14. andreit
    Member
    Posted 4 years ago #

    Did it work for you?

  15. mmcomber
    Member
    Posted 4 years ago #

    Not for me. I'm using WPMU 2.9.1.1. Same issue as before. I even deleted and reinstalled the program. Help! I really use this plugin.

  16. nicomollet
    Member
    Posted 4 years ago #

    On a fresh install of WordPress 2.9.1, it seems to work fine.

    The API is saved in the options page, without any issue.

  17. cyrus6
    Member
    Posted 4 years ago #

    Does this work for WPMU as it did in earlier versions? I have an integrators API but umapper doesn't think it is valid.

  18. happy_camper
    Member
    Posted 4 years ago #

    I'm using V2.9.1 but UMapper won't activate, not moving beyond 'Request being Processed' with the following error message

    Message: 'umapperOptions' is undefined
    Line: 150
    Char: 13
    Code: 0

    Anyone having the same problem or even better a solution?

  19. andreit
    Member
    Posted 4 years ago #

    @happy_camper do you have any other plugins installed? Can we have access to your install for debugging purposes? Or, can you describe your exact setup.

  20. cyrus6
    Member
    Posted 4 years ago #

    I've got two problems on two different sites. However both sites are on the same VPS which is running php 5.1.6 - which may be my main problem.

    The first site will not validate umapper hangs on "Requesting list of map providers." This site is running WPMU 2.9.1.1 with buddypress.

    The other site on the VPS with umapper will validate - however the umapper interface doesn't fully load in the edit post screen. There is no drop down menu for templates and the map provider template is empty.
    So basically you can't insert a map. But here's the strange thing - I noticed that it is actually adding these maps to my umapper account.

    Sorry if this might not be the appropriate thread but these issues seemed related.

    Thanks!

  21. happy_camper
    Member
    Posted 4 years ago #

    Andreit, sorry for the late reply. No other plugins were activated at the time. I tried various plugins unsucessfully so went the long way round and went to bing maps. Created a template from page.php and embedded the map that way using javascript. This way allows much more control.
    Does anyone have experience with linking databases to maps? I keep getting stuck at this point.

  22. cyrus6
    Member
    Posted 4 years ago #

    @happy_camper - I'm interested in the template you created with the map embed. Does your template generate a "new" map each time a page/post is created? I'd gladly buy you a pint if you have a donate button in exchange for your code.

    As for you question about linking databases - google maps api has some pretty good tutorials for populating a map from mysql - don't know about bing though.

  23. happy_camper
    Member
    Posted 4 years ago #

    Cyrus6, I'm using Arras Theme. No the template does not create a new map every time I create a new post/page. I created a template page from page.php, called it map.php and used it for the page displaying the map. I would send link for you to see but the site isn't live.
    Below is the link to the WP guide on Creating Your Own Template, it's very straightforward.
    http://codex.wordpress.org/Pages#Page_Templates.

    Google was my first choice for the map, but Bing has a very good developer's forum and offers a lot more functionality for interactive maps. Will look at google again, but working on another web project at the moment so maps must wait.

    Cheers for the offer of the pint, good luck with your template

  24. mmcomber
    Member
    Posted 4 years ago #

    Hi Andreit,

    You'd be welcome to debug using my setup. I had to revert to an older vesion to get the problem solved, but would like to upgrade.

    you can ping me off line: marty at threesheetsnw dot com.

  25. Ovidiu
    Member
    Posted 3 years ago #

    same problem here. is the plugin still being developed?

    it was the most promising one I could find and I'd hate to have to switch...

  26. Ovidiu
    Member
    Posted 3 years ago #

    nothing? looks like one of the best map plugins is dead :-(

  27. kickflowers
    Member
    Posted 3 years ago #

    does anyone have an answer about this probleme with API registration ?
    I am still blocked at : " Request is being processed..."
    I am running a wordpress 3.0 website...
    i really enjoy this plugin.

  28. Ovidiu
    Member
    Posted 3 years ago #

    Nope, I mailed the developers and the answer was: "out developers haven't had the time yet to fix this" :-(

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags