WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] (9 posts)

  1. wordpresskool
    Member
    Posted 1 year ago #

    Great Plugin. Thanks for this! Awesome!

  2. Josh (WP Edit)
    Member
    Plugin Author

    Posted 1 year ago #

    My pleasure. Thanks for taking the time to stop by and say thanks!

  3. cabecinha1971
    Member
    Posted 1 year ago #

    `<a href="http://www.google.pt/imgres?q=plugins+comboios&start=65&um=1&hl=pt-PT&biw=1280&bih=929&tbm=isch&tbnid=40IjVb1R0nCuNM:&imgrefurl=http://www.g-sat.net/monumentos-internacionais-1579/france-miniature-149195.html&docid=EhAcXvMriZh1_M&imgurl=http://img232.imageshack.us/img232/1971/france1lu1.jpg&w=459&h=354&ei=fb2uT8bOLOO80QX-_6y5CQ&zoom=1">

  4. milano.cookie
    Member
    Posted 1 year ago #

    I have installed and activated Ultimate Tiny MCE, but unfortunately do not see it listed under admin panel "You can do this by going to the admin panel, settings page, Ultimate TinyMCE. Here, you can set your preferences." and so it does not appear to be working yet for me- looking forward to trying it, so please advise what I can do- thanks!

  5. Josh (WP Edit)
    Member
    Plugin Author

    Posted 1 year ago #

    In your admin panel, go to settings -> ultimate tinymce

    This should link you to the settings page for Ultimate Tinymce.

  6. milano.cookie
    Member
    Posted 1 year ago #

    thanks for your quick response Josh, but I am still having problems. I have found Ultimate Tinymce in my plug ins and have activated it, I have even uninstalled it and reinstalled, reactivated it. However I am not seeing the visual editing choices you show in the screen shot, when I go to add a new post or page. ( I only have the original choices provided by my theme and show/hide kitchen sink does not reveal anything new either) Please tell me what I am missing- thanks again!

  7. Josh (WP Edit)
    Member
    Plugin Author

    Posted 1 year ago #

    After you activate the plugin, you need to visit the plugin settings page to activate your buttons. Each button can be enabled and set to the row of your choosing.

    Nothing is added by default. Instead, you MUST go to settings -> ultimate tinymce in your admin panel to select the buttons you would like to use.

    Once you are on the plugin settings page, you can click the tab at the top to load default settings. Then, click the slick box and lastly click the button "load defaults".

  8. milano.cookie
    Member
    Posted 1 year ago #

    Thanks again Josh for explaining and such a quick reply, my problem seems to be that when I go to admin panel>settings> ultimate tinymce does not appear on the list, alternatively if I got to Plug-ins>installed plug-ins>

    wp-insert
    Deactivate | Edit

    The ultimate wordpress plugin
    Version 1.7.6 | By Namith Jawahar | Visit plugin site

    the above are my choices for ultimate tinymce and none of them appear to give me the option to select buttons.

    Sorry if I am missing something very simple in your instructions, but I am still lost!

  9. Josh (WP Edit)
    Member
    Plugin Author

    Posted 1 year ago #

    Lol.. it's okay. Perhaps I'm not explaining correctly.

    Tell you what, why don't you use my contact form to send me an admin level username and password:
    http://www.joshlobe.com/contact-me/

    DO NOT post any login info here... only via the contact form on the link above.

    I'll take a look at your admin panel and see if there is something "funny" going on in there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic