WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] Signoff Shortcode Broken (6 posts)

  1. mikeotgaar
    Member
    Posted 1 year ago #

    HI Josh.
    Latest version 2.7.1 - the signoff shortcode is not working. Signoff message replaced with single number 1 in pages/posts
    Tried the following. De-activated and uninstalled, re-installed plugin.
    Updated database (lost all settings - re-configured)
    Re-created signoff message.
    Have reverted to plugin v2.6.1 for now.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Thanks Mike,

    Try opening wp-content/plugins/ultimate-tinymce/options_functions.php.

    On line # 665, is this line of code:

    $jwl_signoff = isset($options['jwl_signoff_field_id']);

    Try changing it to this:

    $jwl_signoff = $options['jwl_signoff_field_id'];

    See if that restores functionality.

  3. matze_1
    Member
    Posted 1 year ago #

    Hi,

    thanks Josh - that worked for me!

    Matze

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    No worries.

    I'm going to go ahead and give warning...

    My next update is going to erase all settings. But it'll give some fantastic new ways of managing options.

    So, save a notepad file and put your settings from your signoff before you update to 2.7.2 so you can paste it back in without having to redesign it.

  5. mikeotgaar
    Member
    Posted 1 year ago #

    Just tried this on a dev site - it worked.
    WordPress should have a "Developer providing best support" competition!!! You'd get my vote.

  6. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    haha... :)

    Thanks Mike!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags