WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
Get Faster Support at www.forum.joshlobe.com ! (13 posts)

  1. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    While I do maintain a presence here on WP forums, you may get better and faster support by visiting my dedicated Support Forum.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. CindyC
    Member
    Posted 1 year ago #

    Unable to log into your support forum, captha and security questions aren't working.

  3. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Go ahead and try again for me. I just tried a few test accounts and everything seemed okay. Perhaps the server was having a bad day at the time?? ;)

    Could you try again for me and let me know?

    Thanks!

  4. CindyC
    Member
    Posted 1 year ago #

    HI Josh,
    Yes I did try again and it worked. In fact you'll likely see soon a post from me on your forum.

    Thank you for the reply.
    _Cindy

  5. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    My pleasure, Cindy.

    See you over there!

  6. ikester7579
    Member
    Posted 1 year ago #

    Hi, I was just looking in my site control panel and noticed something strange concerning 404 errors and your ultimate tiny mce. This is what it says:

    /wp-content/plugins/ultimate-tinymce/css/change_mce_.css

    401 error hits

    Referrers: http://www.yecheadquarters.org/wp-admin/admin.php

    Is this someone trying to hack my blog through the plugin?

  7. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    What is the url to your website? I doubt it's a hack because this is a CSS file. Hacks are typically done via PHP or JS files.

  8. soselj12
    Member
    Posted 1 year ago #

    Hello,

    My toolbar, and HTML tab have disappeared when I go into a page. Please help! :-)

  9. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hi, I encourage everyone to please use the support forum as mentioned at the top of this thread.

    You might even find your answer over there. If you do not, please create a new thread and we will get to you asap!

    Thanks!

  10. Peter_Windsor
    Member
    Posted 1 year ago #

    Hi Josh,
    When using the plugin editor, to format bulleted rows, the html code that appears has extra html scripts added i.e.

    <li><span style="font-size:13px; line-height:19px;></span></li>

    However, by pressing ctrl+0 (zoom default), the problem disappeared. Is there an explanation to this. The computer was not zoomed to any other level other than default, thanks.

    Peter

    [moderator note: please use the 'code' button to add backticks for displaying code]

  11. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hi Peter,

    I have never heard of that happening, whatsoever. I'm sorry, but I have no logical explanation at all.

    Have you tried temporarily deactivating ALL your other plugins except Ultimate Tinymce.. just for testing to see if the issue persists?

    Also, it might be something being added by your theme, since you mention it only happens in the html code.

    I'd check those first.. and let me know what you find out.

  12. Peter_Windsor
    Member
    Posted 1 year ago #

    Hi Josh,
    I did check with my colleague, and as long as ctrl+0 was pressed, the problem did not occur. i.e. the extra html script was not added when formatting to a bulleted text.
    Maybe this is a feature in itself, when zoomed to a level other than default, extra html script (style="font-size:13px") is added to a bulleted formatted text, thanks.
    Peter

  13. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 11 months ago #

    Perhaps. Again, I have no idea where it is coming from... certainly not a "feature" I developed ;)

    Either way... glad you got it working!!

    Please let me know if I may be of any further assistance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.