WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] code not carrying over to post display (5 posts)

  1. roller24
    Member
    Posted 2 years ago #

    Everything works and looks great, but when you read the post, it is just TXT style with no breaks or tabs
    Im using a network setup with only 2 sites.
    Not theme related as I tried it on both Platform and twentyten or eleven.
    All the plugins were disabled, and instance occurs on both activation methods netw and site .
    I dont think I have this issue on single user sites.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. roller24
    Member
    Posted 2 years ago #

    I also saw a post about optimizing tables which I did through phpmyadmin
    This did not fix the issue.

  3. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Have you checked the option to "disable wpautop"?

    If you enable this selection... all post and page formatting will need to be done manually.

    I'd first un-check that option if you have it selected.

  4. roller24
    Member
    Posted 2 years ago #

    Well, I was searching for that option in your configuration screen, and at the bottom, I saw your optimize database feature.
    This did the trick,
    I was optimizing with my phpmyadmin which did not work.
    Thanks for your help

  5. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Gotcha.

    Thanks for coming back, letting me know the solution, and marking as resolved!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags