WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] Breaks Avisio theme (12 posts)

  1. IAmThePat
    Member
    Posted 2 years ago #

    Using the Avisio portfolio theme, the display is somehow broken when this plugin is active. Normally the portfolio displays 3 items wide, when the plugin is activated, it only displays 2. It is somehow messing with the spacing. Not really sure why this plugin would have anything to do with display.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Normally the portfolio displays 3 items wide

    What do you mean by "items"?

  3. IAmThePat
    Member
    Posted 2 years ago #

    Sorry for the bad description. http://megdrapes.com/portfolio/ This is what is is supposed to look like. When I enable the plugin, it seems to affect the width of the container, and only 2 show per line. The 3rd is displaced onto a new line.

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Hmmm... the plugin definitely shouldn't have any affect on the width of your page. Are you certain it only happens when the plugin is active?

    Is the theme a free theme? I'll have to download it and test it out for myself to see why this might be happening.

  5. IAmThePat
    Member
    Posted 2 years ago #

    I am definitely sure. I noticed the issue about a day after I installed the plugin. In the course of troubleshooting, I disabled all the plugins, and then readded them one at a time. The problem only happened when Ultimate TinyMCE was active.

    Avisio is a paid theme actually.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    A CSS conflict perhaps? Since this is a paid theme, it might be easier to troubleshoot the problem if you could post a link to a page that actually demonstrates it.

  7. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Does the editor perform normally other than the spacing issue? It's possible the theme is trying to modify one of the tinymce buttons in the same fashion my plugin is... resulting in a conflict.

    Yeah, if you could include a link, it would be most helpful. I'll be on the computer for about another hour, if you happen to get this message, we can troubleshoot real quick.

  8. IAmThePat
    Member
    Posted 2 years ago #

    It does preform normally. I haven't tried all the functions, but the ones I did were perfect.

    I set up a copy that you can test on, and also an administrator account

    http://avisiotest.3owl.com

    Apparently I can't send you a PM with the login info, so I will just paste it here

    http://avisiotest.3owl.com/wp-admin
    user: testing
    pass: newpass

    The plugin is currently active, and all others have been disables or deleted. Feel free to do some testing

  9. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Okay, (that was much easier, thank you)

    It's because of the option to "Enable Column Shortcodes" from the ultimate tinymce admin panel. You need to disable this feature. It's under Miscellaneous Features.

    It appears your theme and my plugin are using some of the same shortcode definitions. Hence, the conflict.

    Disabling that particular feature should restore your main page to it's original appearance.

  10. IAmThePat
    Member
    Posted 2 years ago #

    Awesome! Thank you for looking into this. It works perfectly now.

  11. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Awesome. Please resolve the topic if you don't mind. Thanks.

  12. IAmThePat
    Member
    Posted 2 years ago #

    Done and Done

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic