WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Security Checker
[resolved] is the plugin still supported? (8 posts)

  1. Simon
    Member
    Posted 2 years ago #

    I want to use it but I don't know if it works with 3.4.

    Thanks you,
    Simon

    http://wordpress.org/extend/plugins/ultimate-security-checker/

  2. bsndev
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, sure, we will release new version approx next Monday.
    We were working on new cool features, but got stuck with few issues so far. I think we will release fix for new wp version and then release full version with new features

  3. Simon
    Member
    Posted 2 years ago #

    Thanks!
    That's great news :)

  4. Simon
    Member
    Posted 2 years ago #

    great plugin by the way!

  5. web2013
    Member
    Posted 1 year ago #

    I'd like to re-ask this question

    Is this plugin still supported??

  6. fwchapman
    Member
    Posted 1 year ago #

    I agree. The question has not been resolved. This plugin is very handy, but it's not keeping up with the latest versions of WordPress. Time to start a new thread and ask again.

  7. sirdude
    Member
    Posted 1 year ago #

    it's broken with 3.5.1 now

  8. fwchapman
    Member
    Posted 1 year ago #

    Version 2.7.10 of the plugin works fine on two of my WordPress 3.5.1 sites. I haven't encountered any problems, though I am aware that some problems have been reported recently.

    Fred

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.