WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Security Check
[resolved] plugin broken (9 posts)

  1. panoptic
    Member
    Posted 3 years ago #

    Fatal error: Cannot use object of type WP_Error as array in /nfs/c06/h02/mnt/90039/domains/jhedd.com/html/wp-content/plugins/ultimate-security-check/securitycheck.class.php on line 289

  2. bsndev
    Member
    Plugin Author

    Posted 3 years ago #

    should be fixed now

  3. panoptic
    Member
    Posted 3 years ago #

    Thank you.

  4. eslyo285
    Member
    Posted 3 years ago #

    Hi. I have the same problem as referred to above. I am new here, as I have just started using WP. I wanted to add a bit of security and installed this

    Ultimate Security
    Plugin.

    I'm wondering how the problem can be fixed. I require fairly detailed instructions if possible.

    If anybody is willing to help I would greatly appreciate it.

  5. bsndev
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, I will take a look today what can be the problem.

    Can ypu paste the error message?

  6. Antonio Giovanni Schiavone
    Member
    Posted 3 years ago #

    Same problem, even with Ultimate Security Checker 2.1.6!
    Error messagge:

    Fatal error: Cannot use object of type WP_Error as array in /home/mhd-01/www.mysite.it/htdocs/wp-content/plugins/ultimate-security-checker/securitycheck.class.php on line 500

    Another question: how to get an "A" in every section? is there a guideline ?

  7. bsndev
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    I'm still trying to identify why is it happening...

    I will do the guide in next versions of plugin, so for each check there will be instructions how to fix it.

    Thanks for using the plugin and reporting the issues!

  8. bsndev
    Member
    Plugin Author

    Posted 3 years ago #

    I just updated the plugin to 2.1.7, try to update and let me know if you still have this issue.

  9. Antonio Giovanni Schiavone
    Member
    Posted 3 years ago #

    Now it works on my WP site (I'm using 3.0.5, waiting for 3.1 with localization).

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic