WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Maintenance Mode
[resolved] UMM shows Fatal Error (4 posts)

  1. venntom
    Member
    Posted 2 years ago #

    Hi,
    Right after plugin activation, the Settings screen shows fatal error:

    Fatal error: Call to undefined function wp_editor() in .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/framework/framework.php on line 317

    Any ideas what is causing this?

    Also when clicking on preview, the following errors show:

    Warning: extract() [function.extract]: First argument should be an array in .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/inc/config.php on line 58

    Warning: Cannot modify header information - headers already sent by (output started at .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/inc/config.php:58) in .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/template/maintenancemode.php on line 2

    Warning: Cannot modify header information - headers already sent by (output started at .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/inc/config.php:58) in .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/template/maintenancemode.php on line 3

    Warning: Cannot modify header information - headers already sent by (output started at .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/inc/config.php:58) in .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/template/maintenancemode.php on line 4

    Warning: extract() [function.extract]: First argument should be an array in .../public_html/wp-test/wp-content/plugins/ultimate-maintenance-mode/template/maintenancemode.php on line 8
    Test Area is Down for Maintenance

    Could this be related to the fact that I use a multidirectory install of wordpress? (2x WP, each in their own directory)

    http://wordpress.org/extend/plugins/ultimate-maintenance-mode/

  2. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    Which version of WordPress are you running?

  3. venntom
    Member
    Posted 2 years ago #

    version 3.2.1 (Dutch)
    Rgds, Tom

  4. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    OK, that probably the issue. Version 3.3 is required. I'll update the requirement parameter.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic