WordPress.org

Ready to get started?Download WordPress

Forums

Types - Custom Fields and Custom Post Types Management
[resolved] Custom fields not displaying on adm (6 posts)

  1. swinggraphics
    Member
    Posted 2 years ago #

    When I edit a page, most of my custom fields do no display. The "Advanced" field group I created displays on every page as it should, and my "Landing Page Buckets" group displays on my "Landing Page" template. I have groups set up for a number of other templates, but none of them show when I change the template. When creating a new Page, the field group for the Default Template shows initially, but disappears after saving/publishing.

    http://wordpress.org/extend/plugins/types/

  2. swinggraphics
    Member
    Posted 2 years ago #

    It was a bug. But I had purchased Views, which comes with support thru their website. For this client project, it was worth the expedited support. @brucepearsoon was great! It took some time, but he fixed it. Public update coming soon, I'm sure. :)

  3. mkstvnsn
    Member
    Posted 1 year ago #

    Swing- I am having this problem. PLEASE share with me how you fixed it. Thank you!!!

  4. swinggraphics
    Member
    Posted 1 year ago #

    It was a bug they fixed 9 months ago with an update. The problem doesn't exist for me any more.

  5. mkstvnsn
    Member
    Posted 1 year ago #

    I just updated to the newest version and now I am having this problem. I wasn't before, which is really weird.

  6. swinggraphics
    Member
    Posted 1 year ago #

    This topic is marked resolved, so I recommend starting one for your problem. The developers are active on the forum, so they might look at it. They won't see it under a resolved topic. I can't offer any suggestions, cause in my case the problem was beyond my reach.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic