WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
Show date/time won't disable (5 posts)

  1. peteratomic
    Member
    Posted 2 years ago #

    As you can see from the following screen shot, I have "Show date/time" disabled, but I'm still getting the first tweet listing the published time:

    http://www.muuyu.com/screen.jpg

    Any ideas why it won't disable? Fairly important as I have a CSS conflict to resolve.

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. willmcl
    Member
    Posted 2 years ago #

    If you are using shortcode to insert it into a page or post you have to define it in the shortcode. See the FAQ's on the plugin page.

  3. peteratomic
    Member
    Posted 2 years ago #

    Using the widget.

  4. Jerry
    Member
    Posted 2 years ago #

    disable it via CSS, just set the span.time to display:none

  5. peteratomic
    Member
    Posted 2 years ago #

    Thanks. Eventually figured out I'd missed one to disable.

    If you're the developer, i suggest putting this control in the plugin itself.

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic