WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
[resolved] How to remove "from web" after tweets (6 posts)

  1. Shredkween
    Member
    Posted 2 years ago #

    Hi - Is there a way that the words "from web" can be removed? I would prefer not to see the words "from web" automatically placed on the end of all of my tweets. Please advise. Thank you!

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. mpet29
    Member
    Posted 2 years ago #

    would like to know the answer to this too.

  3. mpet29
    Member
    Posted 2 years ago #

    Figured this out. The checkbox in the settings seems to be broken, but if you go into twitter-widget-pro/wp-twitter-widget.php you can change "true" to "false" to make this happen.

  4. Shredkween
    Member
    Posted 2 years ago #

    Great! When I check the "Hide sending applications" box, this too seems to take care of it. Thank You! :)

  5. niroc
    Member
    Posted 1 year ago #

    Where exactly in wp-twitter-widget.php do you change "true" to "false"? I have tried several changes but none have made any difference.

  6. niroc
    Member
    Posted 1 year ago #

    Never mind, I found out to fix it and there was no need to edit the php file. There are TWO "Hide sending application" checkboxes, one under Settings/Twitter Widget, and the other under Appearance/Widgets/Twitter Widget Pro. It was the second of these that did the trick.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic