WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
Changes in SETTINGS not updating... (10 posts)

  1. laurendevine
    Member
    Posted 2 years ago #

    Hey guys...just installed this plugin for a client. I setup the SETTINGS...then decided to change a couple things (remove image and change number of tweets shown)...however NOTHING is updating no matter what I do.

    Any ideas here?

    lauren@devineportfolio.com

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. RavingMonkey
    Member
    Posted 2 years ago #

    I am having a similar problem, I tested the widget with a known Twitter account, it worked, I set-up a new Twitter account, changed the Widget settings and only one Tweet is shown from the new account, despite me setting it to 10... Please help!

  3. RavingMonkey
    Member
    Posted 2 years ago #

    I should also add, I deleted the Widget re-installed and the same issue as described above is present.

  4. RavingMonkey
    Member
    Posted 2 years ago #

    I think I fixed it! I changed the setting from HTTPS to HTTP and cleared the 'locked' items and it worked, lets hope so any way!

  5. Etoile61
    Member
    Posted 1 year ago #

    I am having the same problem! Where did you change the HTTP setting in order to fix it? thanks!

  6. Etoile61
    Member
    Posted 1 year ago #

    ok -- found where that setting is, changed it, cleared locks -- and the settings are still not changing! thoughts???

  7. laurendevine
    Member
    Posted 1 year ago #

    Well, no one ever responded to my post...so I just removed it and went with the (un)official twitter widget here: http://blog.artesea.co.uk/2010/01/unofficial-twitter-widget.html ...works great...

    Its on a site I did for a client at http://www.mosaicds.com on the inner pages.

  8. Etoile61
    Member
    Posted 1 year ago #

    thanks! that works so much better!

  9. laurendevine
    Member
    Posted 1 year ago #

    No problemo :)

  10. Sith Lord Goz
    Member
    Posted 1 year ago #

    I'm having the same issue with the settings not sticking on Twitter Widget Pro. Lame!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic