WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Twitter Tools] URLs not posting in tweets after WP 2.9 upgrade (9 posts)

  1. lkahney
    Member
    Posted 4 years ago #

    URLs for posts are not showing up in tweets after WP 2.9 upgrade. using version 2.0 of TT.

    http://wordpress.org/extend/plugins/twitter-tools/

  2. Alex King
    Member
    Posted 4 years ago #

    You may want to check out the FAQs here:

    http://wphelpcenter.com/plugins/twitter-tools/

  3. threedogmoon
    Member
    Posted 4 years ago #

    That doesn't help much. My twitter tools was working fine using my normal wordpress custom permalink urls until WP 2.9 Now Twitter Tools will post to twitter, but with no links whatsoever to the content. There is a prob. Using the "wp to twitter" plugin for now.

  4. Yalla-one
    Member
    Posted 4 years ago #

    Same thing here. Maintaining two separate WP-installations, one on 2.8.6 and one on 2.9, otherwise identical, and on 2.9 it doesn't work anymore. Even tried with bit.ly uninstalled on 2.9-install, and still won't post URL.

  5. cybergirl
    Member
    Posted 4 years ago #

    Hi, I'm new and 've installed this plug-in the first time yesterday.

    I also cannot connect to twitter: Twitter Username/Password Sorry, login failed. Error message from Twitter: This method requires authentication.

    When I'm sending posts, Im' already logged in twitter. All manually posted ads do work. Is there any setting problem ? I tried also to uncheck firewall, the same problem. No posts can be added from the blog to twitter. Not in the post, nor as option ad tweet.

    WP 2.9.1

  6. cybergirl
    Member
    Posted 4 years ago #

    I activated and deactivated all TT-Tools several times. No I get a connection by testing password and User, but when I try to post a tweet, I get:
    Oops, your tweet was not posted. Please check your username and password and that Twitter is up and running happily.

    Also no other posts were posted on twitter.

    So I don't understand how this tool works. Connection seams to be ok now, but nothig will be sent to my twitter account, because password is incorrect ???

  7. KathiSharpe
    Member
    Posted 4 years ago #

    I'm having this problem too. It started just over a week ago I think - didn't even realize, because I post to twitter from my phone and usually don't look at my blog's main page every day.

    Symptoms:
    #1 - twitter tools sidebar of new tweets is not updating.
    #2 - daily digest is not updating
    #3 - on the back end, if I put my username and pw into TT, I get the message that "Sorry, login failed. Error message from Twitter: This method requires authentication."

    I do wonder... I changed my Twitter pw at about the same time this started. I subsequently changed it in TT (and have checked and re-checked that it's correct, and there's no spaces or anything weird). But the problem does seem to be PW related. Is there a connection?

    I'm running WP 2.9.1 and TT 2.2.1 - anyone have any insight?

  8. vrmant
    Member
    Posted 4 years ago #

    I am using WP 2.8.5 and TT 2.0. My posts are being sent to Twitter, however, the links are wrong. The links in the tweets are using just post numbers, but my permalinks setting is for post names.

    Everything else is fine,just when I click the link from Twitter, I get a 404.

    Can anybody help out?

    Thanks so much!

  9. netflow
    Member
    Posted 4 years ago #

    How about your stop hijacking threads and go post your problem in a new thread where it belongs..

    I'll add my lot to this thread and say that when I switched twitter accounts to which my TT's posts to on my blog it refuses to authenticate

Topic Closed

This topic has been closed to new replies.

About this Topic