WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Tools
posting no longer works (4 posts)

  1. adambundy
    Member
    Posted 2 years ago #

    Long-time user of the plugin. Never had any trouble. I have just installed the current version of the plugin on a client's site and configured auto-tweeting, but tweets are not posting. Is there a known issue with this plugin and WP 3.3.1 possibly?

    Thanks Alex!

    http://wordpress.org/extend/plugins/twitter-tools/

  2. adambundy
    Member
    Posted 2 years ago #

    I got this solved, for anyone struggling with this. Looks like documentation and directions just need to be updated to reflect new twitter settings. When you set up your twitter app, selecting the type no longer applies- and the access level is set to read only by default, so make sure you set that to read and write and set the callback URL to your site URL. Request a new access token if necessary, and reconnect twitter tools to twitter. Posting should now work.

  3. blksheep
    Member
    Posted 2 years ago #

    Well I'm still struggling, going through everyone of the posts on this issue. I've re-installed, reset, recreated codes, reset/refreshed everything and still nothing.

    I have the application created on the Twitter end with OAuth settings to Read and Write(the access token is unchangable at read-only...?) I revoked then un-revoked the app in Twitter; reconnected the app in WordPress...nada.

  4. blksheep
    Member
    Posted 2 years ago #

    SOLVED!

    At the Twitter developer end - https://dev.twitter.com go to your application created.

    - Under 'Your access token'
    Access level - Read only.

    - click 'Recreate my access token'. This will not only give you new access token codes but will ALSO it will change the access level to Read and Write. Ugh!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic