WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Twitter Tools] (29 posts)

  1. djweaver
    Member
    Posted 5 years ago #

    Alex,

    Any chance of making this multi-user or at least able to use multiple Twitter accounts? is there a way to do so?

  2. wfzimmerman
    Member
    Posted 5 years ago #

    Alex,

    I set up Twitter Tools with one Twitter account, then switched to another. The options page still thinks account #1 is the only account. How do I get it to "forget" account #1?

    Fred

  3. escdotdot
    Member
    Posted 5 years ago #

    @djweaver I'd like to see this too. Looking at the README Twitter Tools, this is listed as a "Known Issue", so perhaps this is in the pipeline? There is also a suggestion this could be made Core, but I doubt that's really necessary: <http://wordpress.org/extend/ideas/topic.php?id=2541>

  4. brentdanley
    Member
    Posted 5 years ago #

    Is there an easy (or difficult) way to change the date format on the weekly post title?

  5. William Bowles
    Member
    Posted 5 years ago #

    Mucho problems with this plugin, not only does it regularly NOT function, it also messes with WordPress's functions, for example, when I publish a post, I get an error message:

    Sorry, login failed. Error message from Twitter:
    Warning: fsockopen() [function.fsockopen]: unable to connect to twitter.com:80 (Connection refused) in /home/creative/public_html/wp-includes/class-snoopy.php on line 1142

    This immediately tells me that the plugin ain't working.

    The post doesn't get published and I have to publish it again (it works 2nd time, without getting the error msg).

    BTW, why don't we have one forum for this plugin? It makes trying to get info almost impossible, and creating a new topic just adds to the mess.

    Bill

    http://www.creative-i.info

  6. popwireless
    Member
    Posted 5 years ago #

    The latest update publishes two updates of daily tweets not one. It no longer sends a blog post tweet to twitter Switching to another plugin.

  7. jamesspratt
    Member
    Posted 5 years ago #

    Upgraded to v2.0 but the weekly digest still doesn't post.

    :(

  8. firemom
    Member
    Posted 5 years ago #

    Mine isn't posting a link. Just the title. I have my bit.ly information (which wasn't needed with the previous version and worked just fine).

    Anyone having a similar issue or know what's up?

  9. PJSacchetta
    Member
    Posted 5 years ago #

    I have the latest version of Twitter Tools installed along with the bit.ly plugin that works along it and can be set within the Twitter Tools settings area.

    It keeps making shortened URL with the mavrev domain even though the plugin has my bit.ly information.

    None of the mavrev URLs work in any browser. I got the links to work off my mobile phone though. Very strange.

    Why is this plugin using mavrev when it's supposed to be using bit.ly? The URL for my blog is: http://blog.cfig.com/wealth

  10. PJSacchetta
    Member
    Posted 5 years ago #

    I forgot the list the URL for my blog: http://blog.cfig.com/wealth

  11. freedimensional
    Member
    Posted 5 years ago #

    @firemom I'm getting the same issue. It's really annoying to have to delete my tweet and rewrite it with a URL in it.

    Alex, do you have any suggestions?

  12. firemom
    Member
    Posted 5 years ago #

    I have no suggestions. It did the same thing again with today's post even though I reset the plugin.

    Very frustrated.

  13. bentspud
    Member
    Posted 5 years ago #

    The plugin doesn't seem to work for me either. I set it to display daily digests, but nothing is getting published. I can see the tweets in the DB, but somehow they're not being processed as posts.

  14. William Bowles
    Member
    Posted 5 years ago #

    Solution? Switch to an alternate plugin, that's what I've done, it's called Twitme <http://www.phpvrouwen.nl/twitme/>. I've had it with Twitter Tools, it's more trouble than it's worth and the switch to the bit.ly just seems to add another layer of complexity as it means I've got to add yet another plugin! All this does it add even more overhead.

    Bill

    <http://twitter.com/Creative_i>

    PS: Deselect Twitter Tools before installing Twitme.

  15. bentspud
    Member
    Posted 5 years ago #

    Thank you Bill for the tip.

  16. William Bowles
    Member
    Posted 5 years ago #

    Hey, I hope it works for you too, else I'm going to look a real Twit!

  17. Alex King
    Member
    Posted 5 years ago #

    If you want to use the optional bit.ly plugin, you need to enter your username and API key correctly. This is a completely optional step.

  18. holsum
    Member
    Posted 5 years ago #

    Hey Alex, recently my twitter updates are not showing up. I tested the username password through twitter-tools and it is getting an error from twitter. Any clue why? I even tried reinstalling twitter-tools and nothing i happening.

    http://www.freshclicks.net

    Thanks,
    -Lary

  19. Alex King
    Member
    Posted 5 years ago #

    If it's getting an error connecting to Twitter, the plugin can't do much.

  20. septemous
    Member
    Posted 5 years ago #

    Hi Alex -

    I was getting the same issue as @firemom -

    I rechecked my bit.ly API and found that I had left off the beginning "R_" when I just double clicked the API and thought I had selected the entire thing.

    I'll test again, but I bet that is the issue.

    thanks
    S

  21. rtcooper99
    Member
    Posted 5 years ago #

    Hi - just installed this and have it working as a widget, but I really wanted it to create an actual blog post similar to PJSacchetta's website...
    http://blog.cfig.com/wealth

    How do I get it to do that?

    Thanks
    BC

  22. septemous
    Member
    Posted 5 years ago #

    shoot tested again and getting the same problem. When you click save on the Bit.ly info in the Twitter Tools Settings. Should it save and give you some kind of positive feedback?

    I just get the two text fields again without any change.

    I wish there was something like the "Test Login Info" as with the main twitter user/pass.

    Any help greatly apprciated.

    Thank you
    E

  23. firemom
    Member
    Posted 4 years ago #

    I'm still not getting a link despite entering my bit.ly information properly. It simply ports the name of the post with absolutely no link.

  24. Dave333
    Member
    Posted 4 years ago #

    I once got this plugin to post a weekly digest. When it was posting a weekly digest it would make the post about 14 hours after it was supposed to. I have all my general settings for time and date correct but it seemed to be using some other time zone.

    Now I can't get it to post at all.

    Looking at all the problems others are having with this plugin I don't think it's worth wasting any more time on. I think I'll try the Twitme plugin instead.

  25. mkhobson
    Member
    Posted 4 years ago #

    Same problem here, firemom. It ports the title of the post to twitter, but no link to the blog. Time to look for a new plugin?

  26. mkhobson
    Member
    Posted 4 years ago #

    Hey, firemom, I just went back and triple-checked my bit.ly API code. It turns out that there was a space at the END of the code. I just tested and now it's posting fine to Twitter! Might be something for you to try.

  27. Dave333
    Member
    Posted 4 years ago #

    Well, I just went to my blog and there was a weekly digest of tweets. I have no idea why it suddenly started working again, I haven't touch my blog, let-alone the plugins.

    It seems to have a mind of it's own. It'll be interesting to see if it wokrs again his time next week.

    Has anyone found an alternative plugin that will post a weekly digest of tweets as a blog post? I need consistency.

  28. dacaprice
    Member
    Posted 4 years ago #

    For what it's worth, I deactivated all Twitter Tools plugins, then reactivated without the bit.ly plugin and was able to generate a tweet with a link back to the new post. I then activated the bit.ly plugin, at which pointed I noticed a trailing space after my API key (from my copy and paste?). Once I removed the space, I saw the links on my bit.ly page.

  29. NRUK
    Member
    Posted 4 years ago #

    Thanks guys! I couldnt figure out why my blog wasnt tweeting my blog post link. The error is when theres a space in the API code for bitly. Finally after all this time i can now use this plugin again!

Topic Closed

This topic has been closed to new replies.

About this Topic