WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Blackbird Pie
[resolved] Not working (11 posts)

  1. xpose
    Member
    Posted 3 years ago #

    Does not work for me as of right now. It doesn't even attempt to emebed the shortcode which is odd. I will do more testing

  2. bradvin
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Xpose,

    What version of the plugin are you using? Also, please turn on debug mode by including this line in your config.php file:

    define( 'WP_DEBUG', true );

    And see what errors pop up and post them here please

    thanks
    Brad

  3. edwinkort
    Member
    Posted 3 years ago #

    Same here. Latest version of the plugin.

  4. bradvin
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Edwinkort

    What error are you getting? Please post any errors or warnings after setting debug mode to true in your config.php

    thanks

    Brad

  5. xpose
    Member
    Posted 3 years ago #

    Brad - I just confirmed that the reason the plugin shortcode insert isn't working on my site is due to a javascript error caused by w3 Total cache minification of HTML.

    Error shown is: elsetinyMCEPopup is not defined

    Once HTML minification is turned off, Blackbird Pie inserts the shortcode just fine. I'm not exactly sure how to add your plugin to the exclusion list of w3 total cache to prevent this error from happening.

    I am using Blackbird Pie Version 0.4.1.1 with W3 Total Cache Version 0.9.1.3.

    Can you or anyone else confirm?

  6. Joshua Martens
    Member
    Posted 3 years ago #

    @xpose

    I'm using the same combination as you:
    I am using Blackbird Pie Version 0.4.1.1 with W3 Total Cache Version 0.9.1.3.

    And am having the same problems.

  7. bradvin
    Member
    Plugin Author

    Posted 3 years ago #

    hey guys,

    I will be fixing this issue in the next release.

    thanks for pointing it out

    cheers
    Brad

  8. Joshua Martens
    Member
    Posted 3 years ago #

    @bradvin

    Thanks for your continued development of this plugin!

  9. bradvin
    Member
    Plugin Author

    Posted 3 years ago #

    Hi jcjvm,

    this should be solved in v0.5, as I fixed some dodgy JS, so when its minified it shouldnt cause errors

    pls let me know if you still have issues

    cheers
    brad

  10. Joshua Martens
    Member
    Posted 3 years ago #

    @bradvin

    This solved the problem. The tweets now show up. Thank you!

    Quick question: Does this plugin control the padding around each tweet? On my blog entry I have multiple tweets in a row and they display an awful lot of space between each tweet.

  11. xpose
    Member
    Posted 3 years ago #

    Works great now! Thanks for including the fix with the big feature release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic