WordPress.org

Ready to get started?Download WordPress

Forums

TweetView-Widget
[resolved] After last update only Loading Tweets showing (6 posts)

  1. snorky
    Member
    Posted 1 year ago #

    Dear sir,

    After the last update the widget is only showing: Loading Tweets ...

    Nothing happens. Customer angry, I will find a (temporary) other solution. Please help!!

    http://wordpress.org/extend/plugins/tweetview-widget/

  2. H.-Peter Pfeufer
    Member
    Plugin Author

    Posted 1 year ago #

    It's fixed with version 1.5 :-)

  3. snorky
    Member
    Posted 1 year ago #

    Thanks! Since it was running on a customer's site I was forced to quickly find one that works and I switched, so I haven't tried yours yet.
    I'll see if I can 'sneak' this one back in again....

  4. snorky
    Member
    Posted 1 year ago #

    Gents; Can I please mail you somewhere, need to show/share something that I can't do publicly.

    Thanks!

    [ Moderaror note: Please be aware that support is offered via the forum and not email ]

  5. snorky
    Member
    Posted 1 year ago #

    Ps. I have the Dutch translation for you. Let me know where you want it, and tell me how to select the language please.

  6. snorky
    Member
    Posted 1 year ago #

    [ Moderaror note: Please be aware that support is offered via the forum and not email ]

    Thanks Mod, I'm fully aware, but I can't display the adult site I've build for a customer as an example.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.