WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Tweetmeme Button] Only show on Single Post View (6 posts)

  1. rhythmdoctor
    Member
    Posted 5 years ago #

    Is there a way to have this display only on the single post view or perhaps on the archive as well but not on the home page? Thanks in advance.

  2. andikam
    Member
    Posted 5 years ago #

    Yeah you can display it on a single post rather than all the posts. Involves going into your theme files.

    My solution is to add it only to posts that I think will benefit from social network traffic. I therefore add:
    <?php if (function_exists('tweetmeme')) echo tweetmeme(); ?>

    To the end of a post I want it included in. Ofcourse to do that you do need the Exec-PHP Plugin

    Hope this helps

  3. eLod
    Member
    Posted 5 years ago #

    i've just posted a solution to this: http://wordpress.org/support/topic/276370?replies=1

    cheers

  4. ziola1039
    Member
    Posted 5 years ago #

    I can't get this tweetmeme to go on the top of my page - I changed the setting to:

    Position : Before the content of your post

    but the tweetmeme button stays at the bottom:

    http://storyassistant.com/2009/06/12/live-from-blogpotomac-scott-monty-on-social-media-in-a-crisis/

  5. TalkTweetMeme
    Member
    Posted 4 years ago #

    You'll find that these days there's an option for where to place it in the TweetMeme settings tab.

  6. The818
    Member
    Posted 4 years ago #

    I love that I can eliminate the meme with a custom field, but wouldn't it be easier if I could just add it with a custom field? The meme has auto-added itself to all of my old posts, and I don't want to have to go through hundreds upon hundreds of posts I don't want it on to delete it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags