WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Tweetable] Error in the authorization process (2 posts)

  1. guadix
    Member
    Posted 5 years ago #

    Hello, I'm using WordPress Mu 2.7.1, php 5.1.6, and Tweeatable 1.0.8.
    I have just created my Twitter account and made some tweets to test it.

    I installed the plugin as usual, and made the process of authorization. It went everything ok until I have to press the "sing in with Twitter" button. It shows my this error message:

    Woah there!

    This page is no longer valid. It looks like someone already used the token information you provided. Please return to the site that sent you to this page and try again … it was probably an honest mistake.

    It doesn't matter if I'm already logged in Twitter or not, it's always the same message. Also, the url that it's created is this:

    https://twitter.com/oauth/authorize?oauth_token=

    without anything after

    oauth_token=
    which maybe is the problem.

    Do someone know why is this happening?

    Thank you very much for the help, this plugin is for my boss who is a Twitter addict and I think this is perfect for him :)

  2. redwallhp
    Member
    Posted 5 years ago #

    That error means the token wasn't generated properly. Could you have entered something wrong during the installation? Maybe you pasted the application keys wrong?

    You could try resetting the plugin and restarting the installation. (There's a link on the page if you go back there.)

Topic Closed

This topic has been closed to new replies.

About this Topic