WordPress.org

Ready to get started?Download WordPress

Forums

Tweet This
1.8.3 on WP 3.1.3 PHP error line 1821 (6 posts)

  1. sperry
    Member
    Posted 3 years ago #

    I upgraded to 1.8.3 and received this error:

    Couldn't find constant TT_TH8US_LEN in … /plugins/tweet-this/tweet-this.php on line 1821

    http://wordpress.org/extend/plugins/tweet-this/

  2. pknoepfl
    Member
    Posted 2 years ago #

    This just happened to me too

  3. awpuser
    Member
    Posted 2 years ago #

    Me too! I got these 5 warnings at once:

    Warning: constant() [function.constant]: Couldn't find constant TT_TH8US_LEN in .../htdocs/website/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    I would appreciated if richardxthripp can helps

    Thanks in advance.

  4. kcgagne
    Member
    Posted 2 years ago #

    Same here!

  5. cdeliens
    Member
    Posted 2 years ago #

    I fix it doing this, try it
    Its a temporal fix, but it worked for me...

  6. richardpd
    Member
    Posted 2 years ago #

    I know this thread is getting old but I have a problem with Tweet-this plugin also & this has arisen after I have just tried to update WordPress to 3.3.2.
    Here is my error list:
    Warning: constant() [function.constant]: Couldn't find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn't find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn't find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn't find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    Warning: constant() [function.constant]: Couldn't find constant TT_TH8US_LEN in /home/xxx/public_html/richard-dickinson.com/wp-content/plugins/tweet-this/tweet-this.php on line 1821

    I am investigating how to fix this right now....It is mainly an issue with updating to a new WP version as I had to deactivate all my plugins to allow WP to update and now there is some "fall out" with reactivating the plugins!

    Meanwhile I have just deactivated Tweet-this plugin & the error messages have gone.
    Best wishes to all dealing with Tweet-this plugin & all WP plugin issues :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags