WordPress.org

Ready to get started?Download WordPress

Forums

Revive Old Post (Former Tweet Old Post)
[Plugin: Tweet Old Post] Unable to Authorize (38 posts)

  1. rapidbi
    Member
    Posted 2 years ago #

    This plugin looks to be a great tool, however it will not authorize and returns from twitter to a blank page that just hangs.
    A lot of people are reporting this.. any solutions?

    http://wordpress.org/extend/plugins/tweet-old-post/

  2. snhnic
    Member
    Posted 2 years ago #

    Same problem here.

  3. Ajay Matharu
    Member
    Posted 2 years ago #

    are you using any other twitter plugin with this one. It may be conflicting. Let me know any other twitter plugin you are using this will help me resolve the issue.

    Thanks

  4. snhnic
    Member
    Posted 2 years ago #

    Yes, I'm using WordPress Tweeter click here for more info If that's the problem how to test?

  5. Ajay Matharu
    Member
    Posted 2 years ago #

    I tried using tweet old post after installing the wordpress twitter plugin, and everything went smooth. Can you send me the list of plugins you use to check the conflict.

  6. richg11
    Member
    Posted 2 years ago #

    Different member same problem. I click on the "Sign in with Twitter" button. I get taken to twitter, i click on the authorise app button and then it redirects me back to my Google Analytics plugin in WordPress. The tweet old post plugin then remains un-authorised. Below is a list of the plugins i currently have installed on my wordpress. I hope you are able to narrow down the problem.

    DiggDigg Version 4.5.3.3 | By Yong Mook Kim
    Empire Avenue Tools Version 0.3.4 | By Olivier Lussier
    FeedBurner FeedSmith Extend Version 1.0.0 | By Jiayu (James) Ji
    Google Analytics for WordPress Version 4.2.2 | By Joost de Valk
    Simple Local Avatars Version 1.3 | By Jake Goldman (10up LLC), Oomph Inc
    Subscription Options Version 0.8.9 | By Tom Saunter |
    Tweet old post Version 3.2.7 | By Ajay Matharu
    WordPress SEO Version 1.0.3 | By Joost de Valk

  7. richg11
    Member
    Posted 2 years ago #

    I tried to post links to all of the supporting websites but it would not allow me. If there is any other data i can provide you to help troubleshoot this issue please let me know and i will try to help.

  8. snhnic
    Member
    Posted 2 years ago #

    Here are my activated plugins.

    I see a plugin taht richg11 is using to by Joop de Valk. Perhaps that one is giving the problem?

    Akismet - Versie: 2.5.3 | Door Automattic
    Buienradar.nl - Versie: 0.4.2 | Door kierownik
    Dean's FCKEditor For WordPress - Versie: 3.3.1 | Door Dean Lee
    Evermore - Versie: 2.3 | Door Bennett McElwee
    Google Analytics for WordPress - Versie: 4.2.2 | Door Joost de Valk
    Google XML Sitemaps - Versie: 3.2.6 | Door Arne Brachhold
    ICIT Weather widget - Versie: 1.0.5 | Door Interconnect IT, James R Whitehead, Robert O'Rourke
    Image Widget - Versie: 3.2.8 | Door Shane and Peter, Inc.
    IP-Checker - Versie: 1.1 | Door DSLtester.de
    Lightbox 2 - Versie: 2.9.2 | Door Rupert Morris
    Mail From - Versie: 1.0.1 | Door Andrew Hamilton
    Newsletter - Versie: 2.5.2.3 | Door Satollo
    Posts Protect Quiet - Versie: 1.0.3 | Door Goncharov Denis
    Random Image Widget - Versie: 1.5 | Door Marcel Proulx
    Really Simple CAPTCHA - Versie: 1.2 | Door Takayuki Miyoshi
    Scoutle - Versie: 3.2 | Door Scoutle.com, Godfried van Loo
    Share and Follow - Versie: 1.54.1 | Door Andy Killen
    User Access Manager - Versie: 1.2.1 | Door Alexander Schneider
    Widgets on Pages - Versie: 0.0.11 | Door Todd Halfpenny
    WordPress Tweeter - Versie: 0.8 | Door Tech163
    WP-Hyves - Versie: 1.4.0.2 | Door Dave Ligthart
    WP Clean Characters - Versie: 0.1 | Door Michael Pretty (prettyboymp)
    WP lightbox 2 - Versie: 0.6.3 | Door Safirul Alredha
    Your Planet Today widget - Versie: 1.1 | Door Matt Wronkiewicz

  9. Ajay Matharu
    Member
    Posted 2 years ago #

    Thanks guys i'll check that out thanks once again :)

  10. richg11
    Member
    Posted 2 years ago #

    I see a plugin taht richg11 is using to by Joop de Valk. Perhaps that one is giving the problem?

    ?Maybe this is true as it is the one the twitter authorisation always redirects back to?

  11. Ajay Matharu
    Member
    Posted 2 years ago #

    Google analytics for wordpress is causing the issue i got that replicated on my side too working on it maybe will release an update by this weekend.
    Thank you so much guys for your support,
    cheers

  12. richg11
    Member
    Posted 2 years ago #

    Awesome, Glad we could highlight that for you! Good luck with fixing it :)

  13. Ajay Matharu
    Member
    Posted 2 years ago #

    I checked this issue, when tweet old post goes for twitter for authentication, twitter authenticates and returns with oauth_token, when we include the oauth_token in the URL it is getting redirected to google analytics for wordpress plugin.

    For time being to make it work
    - disable google analytics for wordpress
    - authorize tweet old post with twitter
    - enable google analytics for wordpress

  14. richg11
    Member
    Posted 2 years ago #

    This worked a charm mate. Tested and correct. Thanks so much for the update. Would like to say, great little plugin you have here. Awesome work, awesome support.

  15. Ajay Matharu
    Member
    Posted 2 years ago #

    @richg11 thanks :-). will work on permanent solution for this issue :-) thanks and cheers

  16. snhnic
    Member
    Posted 2 years ago #

    Today I don't have the time, but in the morning I shall take your advise and have a go with old post tweet. I agree with richg11 great support for your plugin. I'm sure it will give me great pleasure to use it.

    Muchas Gracias and keep up the good work.

  17. Graham Stoney
    Member
    Posted 2 years ago #

    Thanks for the tip-off of the work-around Ajay. I found that Simple Twitter Connect - Base plugin was causing the conflict for me. I had to temporarily disable this and Google Analytics to get authorisation to work. That got around the problem for me.

    Cheers,
    Graham

  18. askolo
    Member
    Posted 2 years ago #

    Hi Ajay, I desactivated all my plugins and when every time I try to authorize the application, I get a redirect to my website administration page. I got rid of the cookies, I checked my htaccess but nothing, I don't why. Could you please help me? Many Thanks! I know this plugin is awesome and I'd really like to use it!!!!

  19. prrichar1
    Member
    Posted 2 years ago #

    I recently upgraded to WP3.3.1 and I am currently running Tweet old post 3.2.7 Just realized that tweetold post stopped working. I cannot even tweet a post manually. All I get is the OOPs msg. Does anyone else have this problem and is there a fix?

  20. TDRock
    Member
    Posted 2 years ago #

    I am having the same problem as Askolo. Like Askolo I tried clearing everything and deactivating all of my plug-ins but I am still re-directed back to the login for my website administration page.

  21. TDRock
    Member
    Posted 2 years ago #

    I just upgraded to lastest version of the plug-in but alas still having the problem as described above.

  22. joesmalley
    Member
    Posted 2 years ago #

    I'm having the same problem as askolo/TDRock. I get redirected to my site's wp login screen after authorising Twitter. Am using v.3.2.9 and this happens even if I disable all my site's other plugins.

  23. Dave
    Member
    Posted 2 years ago #

    This has been a long standing problem with this plug in.

    It seems to be related to hosting, and what's provide rather than plugin conflicts.

    I've tried exact mirrors of sites on different hosts and had no problems bar for one.

    If some is will to help the author matharuajay solve this, I might suggest they give him access to their site, or a test site on the problem server so he can figure it out.

  24. Ajay Matharu
    Member
    Posted 2 years ago #

    It's difficult for me to replicate it. I am not able to replicate this issue. If any one can give me access to their site i might get a solution for the problem.

  25. TDRock
    Member
    Posted 2 years ago #

    OK - How do I get in contact with you to do that?

  26. Ajay Matharu
    Member
    Posted 2 years ago #

    @TDRock - you can drop me a mail at ajay[at]ajaymatharu.com or ajmatharu[at]gmail.com

  27. Lucius30
    Member
    Posted 2 years ago #

    I have the same problems.
    I click on the "Sign in with Twitter" button. I get taken to twitter, i click on the authorise app button and then it redirects the plugin kicks me back out to the login screen.
    Also after changing the plugin settings, and then clicking the "update" button at the bottom, the plugin kicks me back out to the login screen, and after I login, none of the settings have been changed.

  28. Dave
    Member
    Posted 2 years ago #

    Version: 3.3.1 still has the same issue. Will try to install a mirror on same server to see if it cause same problem.

  29. fher98
    Member
    Posted 2 years ago #

    Deactivated all plugins. Activated old tweets and got same problem trying to get back from auth from twitter

  30. Ajay Matharu
    Member
    Posted 2 years ago #

    Can anyone give me access to the wp admin? I am not able to replicate this issue. It would be really helpful if someone could just allow me to see in their wp-admin as to what's happening.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic