WordPress.org

Ready to get started?Download WordPress

Forums

Revive Old Post (Former Tweet Old Post)
[Plugin: Tweet Old Post] Plugin not automatically posting tweets (7 posts)

  1. markbower
    Member
    Posted 1 year ago #

    Installed the latest version ywesterday. Authorized with Twitter, sent a test post using the button on the screen. 24 hours later, no further posts have been sent.

    http://wordpress.org/extend/plugins/tweet-old-post/

  2. Lonifasiko
    Member
    Posted 1 year ago #

    Same here, installed yesterday last version (4.0.3) of the plugin along with my WordPress 3.4.1 installation. After properly configuring all fields, manual test post works perfect, but there has not been any other tweet in the last 24 hours. My interval was set to post every 6 hours. Tried again a few minutes ago with the manual post and works fine, but what about the automatic?

    Hope somebody can help me getting a solution to this strange behaviour.

    Thanks very much in advance,
    Miguel.

  3. markbower
    Member
    Posted 1 year ago #

    In the end I rolled back to the last 3.x version of the Plugin which does work with the latest versions of WordPress. Version 4.x of the Plugin is borked though :(

  4. Lonifasiko
    Member
    Posted 1 year ago #

    Ok, I will uninstall this last not working version and install the previous 3.X plugin version you suggest.

    Thanks for your info and help, regards,
    Miguel.

  5. roadie
    Member
    Posted 1 year ago #

    Try 4.0.4?

  6. Lonifasiko
    Member
    Posted 1 year ago #

    Worked for you @roadie? If so, which WordPress version are you running? Thanks!

  7. roadie
    Member
    Posted 1 year ago #

    Yes, 4.0.4 works for me. Previous versions didn't do automatic posting.
    (See https://twitter.com/Spanishroadsign)

    I'm using WordPress 2.9.2 on some sort of Linux platform.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.