WordPress.org

Ready to get started?Download WordPress

Forums

Tweet My Post
[resolved] Disables image uploads (7 posts)

  1. cpprotec
    Member
    Posted 2 years ago #

    With plugin active image uploads do not work, tried on both of my sites. Upon deactivation of the Plugin uploads return.

    http://wordpress.org/extend/plugins/tweet-my-post/

  2. mopito
    Member
    Posted 2 years ago #

    after activated the plugin (upgraded) the buttons of the editing the entries where gone. after deactivated they returned again... regards

  3. ksg91
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry for the troubles, guys. jQuery conflicts messed that up. I have just released a new update that fixes all this bugs and also brings a new feature of attaching a featured image from the post to tweet. :) I hope you'll like it.
    Sorry again for all the troubles that bug created. :(

  4. mopito
    Member
    Posted 2 years ago #

    no prob actualy the plugin is pretty good. but.. but, i just noticed that now the word count and i think, have not checked it, the autoupdate does not work.

  5. ksg91
    Member
    Plugin Author

    Posted 2 years ago #

    Hi mopito,
    I just re-checked everything again. Word Count and auto updates are working perfectly here. Actually WordPress doesn't update word count in real time. After couple of line breaks or after few interval. And Auto Update is working also correctly here. Let me know if you are facing issue. :)

  6. mopito
    Member
    Posted 2 years ago #

    hi, thanks for the fast answer actually 1 site does work fine and the other does not, the word count not even after saving the draft shows the count, it shows 0, and the autoupdate is not working, perhaps is a memory issue in my site? the sites are hosted in different vendors,maybe vendors config? although that such level of miss configuration should not be... donĀ“t know.. :(

  7. ksg91
    Member
    Plugin Author

    Posted 2 years ago #

    That shouldn't be an issue. Issue should be regarding jQuery. Just to make sure, please clear your cache.
    If you have Mozilla FireFox, go into Menu -> Web Developer -> Error Console ( or Ctrl + Shift + j ) and load that page. Please tell me what errors do that console reports.
    If you don't have FireFox, check for web developer extension for Chrome (though I've never used it).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.