WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Tweet Import] Fatel Error on Installation (4 posts)

  1. thedigitalgenius
    Member
    Posted 4 years ago #

    I get the following message on trying to install this plugin:

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR, expecting ',' or ';' in /home/sites/every1followme.com/public_html/wp-content/plugins/tweet-import/tweet-import.php on line 347

    Please advise what to do?

    http://wordpress.org/extend/plugins/tweet-import/

  2. afiouni
    Member
    Posted 4 years ago #

    Please delete the plugin and try to reinstall it again... Installation should be smooth and straight forward. If not please do let me know what WP version you're using and the theme you're using as well...

  3. btindrelunas
    Member
    Posted 4 years ago #

    Same error here when I try to activate plugin:
    Parse error: parse error, unexpected T_OBJECT_OPERATOR, expecting ',' or ';' in /home/content/i/n/d/indrelunas/html/wordpress/wp-content/plugins/tweet-import.php on line 347

    I'm using WordPress 2.9.2, and this happens even with the WordPress Default theme on.

  4. afiouni
    Member
    Posted 4 years ago #

    SOLVED

    For all those who had a Parse error issue with Tweet Import, please upgrade to 1.3.1 as it implements a workaround for PHP 4... There is long technical explanation for this but, for now, this should help :)

Topic Closed

This topic has been closed to new replies.

About this Topic