WordPress.org

Ready to get started?Download WordPress

Forums

Tweet Blender
[resolved] Updated, and now doesn't load (15 posts)

  1. mistamensa
    Member
    Posted 3 years ago #

    So I updated my Tweetblender as it suggested on my site http://www.mistamensa.com and now it doesn't show up at all on the Live Feed page.

    I tried un-installing and re-installing to no avail. Also it seems to be the issue with my buddy's blog aswell http://dcs905.ca/dubcomm/ he uses the sidebar widget. We're both on different hosts too.

    Anybody else?

  2. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    Hello, I had a problem in 3.3.6 that broke it for IE8. Just pushed out 3.3.7 with a fix. Give it a try.

  3. ianam
    Member
    Posted 3 years ago #

    I'm having same problem at http://nowreading.info/ianam-twitter/

    Tweetblender just not showing on page since I updated a couple of days ago - and I am using 3.3.7 now. Was all working fine pre 3.3.6.

    Not showing in Safari, Chrome, IE or Firefox.

    Form html code all appears to be present and correct on the page, have even re-copied and pasted into the page from your install instructions.

  4. mistamensa
    Member
    Posted 3 years ago #

    Hello, I had a problem in 3.3.6 that broke it for IE8. Just pushed out 3.3.7 with a fix. Give it a try.

    I tried it, cleared cache and deleted history, still no dice in IE or Firebox :\

  5. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    @mistamensa: I just checked http://www.mistamensa.com/rant/ and don't see where you inserted the widget. Did you use Widgets menu in WP? or was it a template tag?

  6. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    @ianam: checked out your site and found a bug in my code. Fixed in 3.3.8 which I just released. Should do the job

  7. mistamensa
    Member
    Posted 3 years ago #

    @mistamensa: I just checked http://www.mistamensa.com/rant/ and don't see where you inserted the widget. Did you use Widgets menu in WP? or was it a template tag?

    its on the live feed page:
    http://mistamensa.com/rant/live-feed/

    the code i have inserted is:

    <form id="tweetblender1" class="tb-widget-configuration" action="#"><div>
    <input type="hidden" name="sources" value="@MistaMensa,@MrMensaBlog" />
    <input type="hidden" name="refreshRate" value="60" />
    <input type="hidden" name="tweetsNum" value="60" />
    <input type="hidden" name="viewMoreUrl" value="http://twitter.com/tweetblender" />
    </div></form>

    which is exactly the same as what I had before
    i tried adjusting the tweetsnum value and it didnt help.

  8. mistamensa
    Member
    Posted 3 years ago #

    Fixed!
    Many thanks for the quick reply & resolution!
    Great plugin! Kudos!

  9. ianam
    Member
    Posted 3 years ago #

    3.3.8 fixed the problem for me too - also many thanks for quick resolution!

    Ian

  10. mideax
    Member
    Posted 3 years ago #

    Hello, kirilln
    Thank you for great plugin!
    I updated my Tweetblender 3.3.8 today.
    However my site still does not work it yet.

    I tried re-install and delete cache or deactivate other plugin, but I could not fix this issue.

    Url:
    http://studycooljapan.com/

    Could you any suggestion for fixing?

    Thank you in advance.

  11. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    @mideax: checked your site and it appears that strings used by the plugin are not being loaded. I do this through wp_localize_script function call and that call is not being executed on your site. I don't know whether it's your version of WordPress or something else.

    I'll create a workaround in 3.3.9 and will push it out tonight.

    Off topic: do you think you can help with Japanese translation for the plugin?

  12. mideax
    Member
    Posted 3 years ago #

    Hi Kirilln

    Thank you for your quick response! I will wait for that. I am using WP3.1.2 Japanese version.

    Off topic: Yes, it would take bit time but I can. Do you mean you need Setting screen's translation?

  13. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    @mideax: just released 3.3.9 - upgrade and your issue should be resolved

    There are about 200 strings in tweet blender - settings screen, messages, widget interface (time stamps, etc.). POT template file is in /lang folder

  14. mideax
    Member
    Posted 3 years ago #

    Thanx! It works!

    Now I ma trying to translate in Japanese setting screen text.
    How do I sent It?

  15. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    Translation is done using POEdit software (http://www.poedit.net/download.php). Once you have the software, open the tweetblender.pot file that you can find in the /lang folder of the plugin and translate the strings.

    You don't have to translate all 200 strings - whatever is not translated will default to English.

    Once you are done, send me the resulting jp-JP.po and jp-JP.mo files and I'll include them in the next version of the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic