WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Tweet Blender] Tweet Blend Not Loading Tweets (52 posts)

  1. The Lucky Ladybug
    Member
    Posted 4 years ago #

    The loader continuously spins and never shows any tweets since the last plugin update :( I tried switching advanced settings to no avail. I'm going to disable the plugin until it's fixed since it's serving no purpose.

    This is my favorite Twitter sidebar widget, but it's useless if it doesn't work :(

    http://wordpress.org/extend/plugins/tweet-blender/

  2. The Lucky Ladybug
    Member
    Posted 4 years ago #

    Today's update didn't fix anything for me. The loader just spins, and doesn't load anything.

  3. Takashi Irie
    Theme Wrangler at Automattic
    Posted 4 years ago #

    This is happening to me too. sometime shows tweet but many times also doesn't show anything.

  4. The Lucky Ladybug
    Member
    Posted 4 years ago #

    Today's update still didn't fix anything. Tweet Blender simply doesn't work for me no matter how I change settings. It either says "Initializing" or "Loading", but never loads a thing. It used to work just fine before the advanced settings update. Plus, the info URL always shows the author's plugin page, not the URL I add.

    I'm really disappointed :(

  5. kirilln
    Member
    Posted 4 years ago #

    Hello The Lucky Ladybug,
    Sorry that your post went unnoticed for so long. I'd love to help!

    Can you post the URL of your site? Are you using version 2.2.2 of the plugin?

  6. The Lucky Ladybug
    Member
    Posted 4 years ago #

    I can't thank Kirill enough for finding me and giving my problem his personal attention and assistance! I hope I'm not the only one that had this problem, but it's definitely fixed now and I'm proudly using Tweet Blender again on my site :)

    I've tried all of the Twitter search plugins, and this one is by far the best for aesthetics -and- utility. I highly recommend giving it a try if you haven't -- there are so many possible uses for a quality Twitter search plugin like this one.

    Thanks again Kirill!

  7. 5thRound
    Member
    Posted 4 years ago #

    What was the fix...? I'm having the same issue as you did...

  8. kirilln
    Member
    Posted 4 years ago #

    5thRound,
    What's the URL of your blog? I can check it out and see how to help you

  9. lydiac
    Member
    Posted 4 years ago #

    hi kirlln,

    i'm also having the same problem. my tweets haven't updated since i installed the latest version. my url is http://pagbalikko.com

    thanks

  10. kirilln
    Member
    Posted 4 years ago #

    lydiac,
    I just went to the site and see all your tweets. Perhaps when you looked at it you reached your connection limit? It could also be a browser-specific issue. Can you tell me what browser type and version you were using? I'll try to replicate the error and see if there is a bug. Right now with Firefox 3 I see the tweets just fine.

  11. lydiac
    Member
    Posted 4 years ago #

    Hi Kirilln,

    I'm using Firefox 3.5.5

    Looks like tweats are updating properly now though. Thanks for all your help. Will repost if I run into any other hiccups.

  12. blazebox
    Member
    Posted 4 years ago #

    Hi Kirilln,

    It doesn't seem to work for me though, http://www.pennysdaybook.com

    Hope you can help! :)

  13. kirilln
    Member
    Posted 4 years ago #

    @blazebox: just looked at your site and saw the tweets OK. You are using just one source and all the tweets from that source are showing up so it looks good.

    What didn't work? No tweets showing up at all?

  14. jasicom
    Member
    Posted 4 years ago #

    me too have the same problem in http://enewsz.com/tweets-archive/

    tell me what is the real problem... i updated this plugin on yesterday.

  15. jasicom
    Member
    Posted 4 years ago #

    i deactivated this plugin because of its initializing error after updating. I hate that updating came to me 2 days b4. and one more thing, i am loving with this plugin. But i cant live with you... http://www.enewsz.com

  16. kirilln
    Member
    Posted 4 years ago #

    @jasicom
    With plugin deactivated I won't be able to check on your problem. Can you email me at tweetblender@gmail.com ? Let's coordinate a time when you can turn it back on so I can take a look and let you know what's up and how it can be fixed. Thanks!

  17. jasicom
    Member
    Posted 4 years ago #

    k...i emailed u after turn it back in my site http://www.eNewsz.com .. Its not working still yet....

  18. kirilln
    Member
    Posted 4 years ago #

    @jasicom:
    Thanks so much for turning it back on and letting me test it. I found a bug and will fix it tonight: you have cache disabled but the Tweet Blender still tries to prepare the data for caching; however, the library needed is not loaded and as a result there is a JavaScript error.

    Should be a quick and easy fix. Please upgrade to v2.4.3 once it's available and that should fix your problem with the blender showing just "Loading..."

  19. Xeross
    Member
    Posted 4 years ago #

    jQuery.toJSON is not a function

    That's the error that's probably causing this Kirill

  20. kirilln
    Member
    Posted 4 years ago #

    x3r0ss: that's exactly it. This function comes from a jquery plugin that is not loaded if caching is disabled (that's by design, to save on bandwidth & load time). I just need to fix a bug in the tweet blender code that still tries to use it.

  21. jasicom
    Member
    Posted 4 years ago #

    Wow...Its working fine now... try to make new version with automatic archive page rebuild. because many to face problem with that.. people like me saw the php execution plugin today only..

  22. jasicom
    Member
    Posted 4 years ago #

    for seeing the latest tweet blender plugin activated page , log on to http://enewsz.com/tweets-archive/

  23. bodylovewellness
    Member
    Posted 4 years ago #

    I'm having the same issue. What's the fix for this? My site is bodylovewellness.com. I've kept the widget installed at the bottom of the sidebar. Thanks!

  24. kirilln
    Member
    Posted 4 years ago #

    @bodylovewellness: I'll take a look tonight and get back to you.

  25. kirilln
    Member
    Posted 4 years ago #

    @bodylovewellness:
    I just pushed out a new version - 2.4.6 - in which I changed the way widget initializes. Please upgrade and let me know if you still experience the issue

  26. lydiac
    Member
    Posted 4 years ago #

    WordPress 2.9, Tweet Blender 2.4.7, Mozilla Firefox 3.5.7

    My tweets haven't been updating as of late. http://pagbalikko.com

    Thx

  27. kirilln
    Member
    Posted 4 years ago #

    @lydiac:
    just checked your site and the source you have does not seem to be correct. You entered lydia_cabasco

    which makes Tweet Blender think it's a keyword and do a search. Search produces no results as you can see here:

    http://search.twitter.com/search?q=lydia_cabasco

    To fix this, you need to put "@" in front of your screen name so your source would become @lydia_cabasco. That will tell Tweet Blender that you want tweets from a user and it will use this page to get your tweets:

    http://twitter.com/lydia_cabasco

  28. Dave Navarro, Jr.
    Member
    Posted 4 years ago #

    Dang... I gave Tweet Blender a try... It has almost all of the features I need. But it doesn't support re-tweets.

    Most of the tweets from my blog account are re-tweets of industry news and I can't find any twitter widgets that will display them, even though they are present in the RSS feed.

    Can't seem to get to the author's site...

  29. kirilln
    Member
    Posted 4 years ago #

    @dnavarrojr: sorry, my site can't sustain the traffic and goes down frequently.

    As far as retweets, it should pull all of them already although I haven't done enough testing to verify that with the new re-tweets system. What are your sources? Is there a URL I can look at?

    I'm working on the next version and will definitely make sure retweets are supported.

  30. borellidesigns
    Member
    Posted 4 years ago #

    @kirilln

    My tweet-archive is stuck on initializing. I was wondering if you could take a look?

    http://exactsports.com/blog/tweets-archive/

    Thanks in advance!!

Topic Closed

This topic has been closed to new replies.

About this Topic