WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Tweet Blender] Plugin could not be activated because it triggered a fatal error. (3 posts)

  1. Narendra Jain
    Member
    Posted 4 years ago #

    When activating this plugin I am getting "Plugin could not be activated because it triggered a fatal error."

    PHP version is 5.2.11. Is it require any special module ?

    http://wordpress.org/extend/plugins/tweet-blender/

  2. s_ha_dum
    Member
    Posted 4 years ago #

    Are you using WP 2.8 or better? If so, you could try re-downloading the plugin. You may also have a conflict with another plugin (or even a theme). You could disable your other plugins and then try to enable this one.

  3. kirilln
    Member
    Posted 4 years ago #

    @jainnaren:
    Have WordPress reported what the actual error was? If you have access to server logs, please check to see if there is any output there that could help debug this.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic