WordPress.org

Ready to get started?Download WordPress

Forums

Tweet Blender
NOT REFRESHING, NO NEW POSTS :( (10 posts)

  1. otisflick
    Member
    Posted 3 years ago #

    Hi all,

    It seems i'm running in to the problem that this post is having. It all started with doing an update then things just haven't recovered. Things were working fine before then. I have even done and install/uninstall/install, clearing cache, disabling cache. I'm on a mac using firefox and safari. All the same. The site is filmshank.com.

    HELP!!

    http://wordpress.org/extend/plugins/tweet-blender/

  2. thesparkus
    Member
    Posted 3 years ago #

    I'm having a similar problem. I installed this plugin last week and it appeared to be working fine, but then I noticed the twitter updates weren't refreshing with new tweets. It refreshes when I clear the cache. I have "Disable data caching" checked.

    Any recommendations?

  3. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    @otisflick: just checked your site and don't see tweet blender on it. Guess you gave up. If you still need help, post the URL where I can see the plugin in action and I'll help you get it going.

    @thesparkus: what is your refresh rate in the widget? What's the url of your site?

  4. relish1227
    Member
    Posted 3 years ago #

    Hello,

    Just noticed this post... I just replied on this one, which is about the same thing: http://wordpress.org/support/topic/tweet-blender-no-tweets-found-for?replies=5

    Here's where I have the plugin: http://www.livinggreenexpo.mn/

    Any help would be appreciated!

    Thanks.

  5. thesparkus
    Member
    Posted 3 years ago #

    @kirilln I rechecked and re-saved the settings and it appers to be working fine now. Thanks for the response though.

  6. kirilln
    Member
    Plugin Author

    Posted 3 years ago #

    @relish1227: I took a look at your site. Your plugin is doing these searches:

    http://search.twitter.com/search?&q=from%3ALivingGreenExpo&lang=all
    http://search.twitter.com/search?&q=%23LGEmn&lang=all

    Yet there are definitely tweets here - http://twitter.com/#!/LivingGreenExpo

    As you can see, both of the searches produce no results so looks like the tweets you are trying to pull are not indexed by Twitter.

    I have a workaround for cases like that - go to WP Admin > Settings > Tweet Blender > Advanced tab, check "do not use search api", and save settings.

    That should do the trick.

  7. popwireless
    Member
    Posted 3 years ago #

    Now my manually created archive page appears to have content. Strange. I looked at the page once and found these status figures:

    API requests from blog server: Max is 150/hour · You have 78 left · Next reset in 50 minutes
    checked with IP of your server (10.49.33.119)
    API requests from your computer: Max is 150/hour · You have 50 left · Next resetin 34 minutes

    The page is:

    http://www.drumpoint.org/faq/tweets/

    I JUST NOW checked again and see the "No Tweets Found" message. The "do not use search API" box is checked. There are tweets in the cache (I paid for your cache plugin.)

    After checking the page a second time and seeing the no tweets message I checked API limits again:

    API requests from blog server: Max is 150/hour · You have 82 left · Next reset in 45 minutes
    checked with IP of your server (10.49.38.149)
    API requests from your computer: Max is 150/hour · You have 27 left · Next resetin 29 minutes

    The display of tweets is oddly unreliable so I had deactivated it for over a month. It took the error message less than 10 minutes and two page views to occur. There was a period of time when it worked but I cannot seem to find the cause for it failing so quickly. I was assuming the API limit was the cause.

  8. popwireless
    Member
    Posted 3 years ago #

    I am not checking any other boxes on the Advanced page. That is I am doing no routing of any kind. I am using Tweetblender defaults. Do not use search api is checked.

  9. relish1227
    Member
    Posted 3 years ago #

    @kirilln -- Thank you! Working now!

  10. popwireless
    Member
    Posted 3 years ago #

    I went back in and unchecked the "Do not use Search API" option and saved and then checked and saved the option. The tweets appeared again. I'll see how long this lasts.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic