WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Tweet Blender] How to remove heading? (8 posts)

  1. mackhina
    Member
    Posted 4 years ago #

    Hi all

    Is there a way to remove the space for the heading. I've left the field blank in my widget bar, but it is still leaving a space above the widget? I'd really like the twitter image to fit flush if possible.

    Thanks in advance for any help you can provide.

    Cheers

    Mick

    http://wordpress.org/extend/plugins/tweet-blender/

  2. kirilln
    Member
    Posted 4 years ago #

    Mick, what's the URL? I'll take a look and advise.

  3. mackhina
    Member
    Posted 4 years ago #

    Thanks Kirilln, it's http://www.mackhina.com

  4. kirilln
    Member
    Posted 4 years ago #

    Mick,
    checked out your site. You do have an <h2> tag in there that adds extra space. It appears because your widget title is not empty - it has a single space in it. If you remove that space and update widget configuration you should be all set.

    I'll also update the code so that it treats a title that includes spaces only as an empty title and doesn't show the header tag.

  5. sawara
    Member
    Posted 4 years ago #

    Hi kirilln,

    I got the same problem and my widget title have no single space... I got the last version of Tweet blender before i didn't have that problem.

    My website is : http://www.cold-network.com

    Thanks,

    Adrien.

  6. kirilln
    Member
    Posted 4 years ago #

    Adrien,
    the issue is fixed in 3.1.0 and I'm just a day or so away from releasing it.

    Kirill

  7. sawara
    Member
    Posted 4 years ago #

    Thank you so much for that great plugin and for your support.

    Adrien

  8. kirilln
    Member
    Posted 4 years ago #

    Please note that v3.1.0 is out and includes a checkbox to turn the header display ON/OFF under WP Admin > Settings > Tweet Blender > Widgets.

Topic Closed

This topic has been closed to new replies.

About this Topic