WordPress.org

Ready to get started?Download WordPress

Forums

TubePress
[resolved] No matching videos - YouTube User? (11 posts)

  1. erevinc
    Member
    Posted 1 year ago #

    I have used the same code with the only difference being the youtube username. One user works and the other gives the notice of " No matching videos".

    I have confirmed that both users have videos loaded to the youtube user and yet one works and one does not.

    Any help on this would be much appreciated!

    Thank you!

    http://wordpress.org/extend/plugins/tubepress/

  2. Eric
    Member
    Plugin Author

    Posted 1 year ago #

    Could you send along the usernames? Or better yet, a link to the two galleries?

    Thanks

  3. bikasn
    Member
    Posted 1 year ago #

    I am also facing the same problem.
    My channel on youtube is : http://www.youtube.com/user/ashajharkhand

  4. Eric
    Member
    Plugin Author

    Posted 1 year ago #

    @bikasn Do you have a link to your gallery that you could share? I'll take a look. Thanks.

  5. bikasn
    Member
    Posted 1 year ago #

    Thanks to reply... The problem was fixed automatically after a couple of hours... The link is as follows:

    http://www.ashajharkhand.org/gallery/video-gallery/

  6. betzy
    Member
    Posted 1 year ago #

    i have te same problem - No matching videos -
    my username is alinagospodina
    http://www.youtube.com/user/alinagospodina?feature=plcp

  7. Eric
    Member
    Plugin Author

    Posted 1 year ago #

    @betzy If you are still experiencing the "No matching videos" error then please send along a link to your site and we'll take a look. Thanks.

  8. betzy
    Member
    Posted 1 year ago #

    @k2eric this is weird, i had removed the plugin because it didnt worked, now ive reinstalled to show u its not working and guess what ... ow its working :))) dafuq

  9. newcityzens
    Member
    Posted 1 year ago #

    Hi everyone,
    I am also facing the same problem on my website http://www.newcityzens.com.

    My youtube username is newcityzens and my channel : https://www.youtube.com/user/newcityzens.

    Thanks a lot for your help.

  10. jdolan
    Member
    Posted 11 months ago #

    My site is doing the same thing. Does it have anything to do with Google's new member naming connection to Google+? It requires me to have a first and last name. Here's my site. WhiteTailFix.com/fix-flix.

  11. Eric
    Member
    Plugin Author

    Posted 11 months ago #

    @jdolan, please see this post for an explanation and quick fix:

    http://community.tubepress.com/topic/3194-uservalue-with-merged-google-accounts/?p=12750

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic