WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] Transposh edit translation (8 posts)

  1. colocoquillo
    Member
    Posted 1 year ago #

    Hi,

    I have installed your worpress plugin, I love it and the translation works absolutely perfect. Although I have a problem trying to make it work the button of edit translation. I just shows me a yellow and a green bar, and it says edit translation, but is not like in your website, that people can click it and make amends to the translation, it is just not a button, is text.

    I’m quite newbie on wordpress and really bad on coding... i think I have read in some old support tickets it can be because of the version of the jquery or something like that. Can this be my case as well? how do I check which version I do have?

    Kind Regards

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Probably has to do with a theme including an old jQuery(UI) or something.

    Checking is done by looking at your browser javascript console, (normally f12)

    A good idea would be to try with the default theme and removing some plugins until the conflict is found,

    Good luck

  3. colocoquillo
    Member
    Posted 1 year ago #

    oh! sorted out, it was another pluging doing something weird, not just with transposh. I disable it and email the owner to see if he can fix it.

    Thanks!

  4. scottvacekdci
    Member
    Posted 1 year ago #

    Hey Ofer....the check box has disappeared from my header....we have some custom code sticking words in the header for each language instead of flags, and now when I'm logged in as admin I no longer get the check box...

    I'm also due for a Transposh update and a WordPress Update...

    What do you think happened?

    scott

  5. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    First, open a thread and don't use a 5 months closed one,

    Second, add &edit=y at the end of your urls.

    Good luck

  6. scottvacekdci
    Member
    Posted 1 year ago #

    Please excuse me for using the old closed thread...this was not a good idea.

    Thanks Ofer for the help, and I think I may have sorted it out to some extent.

    Thanks very much for the great plugin.

  7. Vaib
    Member
    Posted 1 year ago #

    Hi,

    i am using slideshoe gallery plugin and when i change the language it disapperas. I have also call it in iframe but nothing work for me.

  8. Vaib
    Member
    Posted 1 year ago #

    Hi,

    I have found the solution we have to add a class "no_translate" on the text which we dont want to translate.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic