WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] [Plugin: Transposh - translation filter for wordpress] Transposh stops translate (( (8 posts)

  1. akachur
    Member
    Posted 2 years ago #

    Few days ago transposh stops auto translation of all posts.

    It translate about 2% of text and stops...

    Is it trouble with google and bing? or in my site?

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. scotttswan
    Member
    Posted 2 years ago #

    i had the same problem

    from reading on the transposh website bing has implemented limits on the number of translations.

    at the moment transposh uses the same api key for all translations and there is no nice way of editing the api key.

    but you can do it.

    https://ssl.bing.com/webmaster/Developers
    go here and sign up.

    then in wordpress under plugins select edit.

    select transposh
    then look for this file
    transposh-translation-filter-for-wordpress/js/transposh.js

    then look for this MSN_APPID=
    change their APPID for your own from where you signed up.

    This will let bing work again.

    Hopefully Transposh will add the option to add your own bing api in the future.

  3. akachur
    Member
    Posted 2 years ago #

    THanks a lot) you save me lot of time!!!!

  4. wp.Man
    Member
    Posted 2 years ago #

    @scotttswan +1
    thanks for that!

  5. scotttswan
    Member
    Posted 2 years ago #

    just got a reply from transposh, They'll be putting this option in.

  6. stopthepress
    Member
    Posted 2 years ago #

    Thanks a lot.

  7. Ofer Wald
    Member
    Plugin Author

    Posted 2 years ago #

    The patch has already made it into the svn, for those daring to try...

  8. tianchx
    Member
    Posted 2 years ago #

    A very nice solution!! thanks a lot.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic