WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] [Plugin: Transposh - translation filter for wordpress] translations failing - invalid HTML (2 posts)

  1. wp.Man
    Member
    Posted 2 years ago #

    i'm marking this plug as broken again, but am willing to provide author with any info that may help, as well as admin access to a test environment

    translations are failing in some languages on certain posts/pages. all content is valid xhtml transitional 1.0, until it is translated, after which it is no longer valid

    this is happening both on my live server and a test environment, the latter with only transposh activated. the theme doesn't matter

    on my live server, this is one post that doesn't translate fully in BN:
    http://12bytes.org/2144/12bytes-beta-program

    this page doesn't translate completely in HI (it also takes way long to finish loading when translated):
    http://12bytes.org/software/digital-disease-terminator?lang=hi

    however google translates it in the same language completely and quickly:
    http://tinyurl.com/3ohpfdm

    there are many more examples i can give

    in the backend some/all translations are stalling on the pages/posts that don't translate properly

    regardless of the language, the errors are the same...

    there is no attribute "data-token"
    there is no attribute "data-source"
    there is no attribute "data-orig"
    there is no attribute "data-hidden"

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. wp.Man
    Member
    Posted 2 years ago #

    answer is explained in this post

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic