WordPress.org

Ready to get started?Download WordPress

Forums

Total Slider
Not showing in admin menu (9 posts)

  1. artychan
    Member
    Posted 2 years ago #

    I don't know if it has to do with being on 3.4.1, but the plugin is just not showing in the admin menu at all

    http://wordpress.org/extend/plugins/total-slider/

  2. Van Patten Media
    Member
    Plugin Author

    Posted 2 years ago #

    Hi artychan,

    We're running Total Slider on WordPress 3.4.1 with no problems -- the plugin shows up in the admin menu.

    At the risk of asking obvious questions, you did activate the plugin after installation, didn't you?

    Peter Upfold
    Total Slider Developer

  3. artychan
    Member
    Posted 2 years ago #

    I did, but it's possible it was conflicting with another plugin. I'll have to look into it.

  4. Van Patten Media
    Member
    Plugin Author

    Posted 2 years ago #

    artychan,

    Could you give a list of the other plugins you have enabled? If it is a plugin conflict, we could try to reproduce the problem and track it down.

    Peter Upfold
    Total Slider Developer

  5. artychan
    Member
    Posted 1 year ago #

    Using:
    * WPNewCarousels
    * Simple Lightbox
    * Slickr Flickr
    * Jetpack
    * WP-Polls

  6. Van Patten Media
    Member
    Plugin Author

    Posted 1 year ago #

    Hi artychan -

    Version 1.1 is just about to be released. Try upgrading to the newest version and seeing what happens. If that doesn't fix the problem, report back and we'll do some further examination.

    Thanks for your patience!

  7. Van Patten Media
    Member
    Plugin Author

    Posted 1 year ago #

    If v1.1 hasn't fixed the problem, can you open a page where the plugin should be showing in the admin panel and open your browser's Console in the Developer Tools?

    On many browsers, you just need to hit F12 and click on the Console. In Firefox, see the 'Web Developer' menu.

    Do you get any error messages in the Console?

  8. prayel
    Member
    Posted 1 year ago #

    I think I have the answer, your user profile should be ADMINISTRATOR to use the plugin, that was happening to me. Take a look in your user admin and verify this. If you are using JetPack maybe you were promoted to DEVELOPER

  9. Van Patten Media
    Member
    Plugin Author

    Posted 1 year ago #

    I'm aware of this issue with the 'Developer' status and plan to fix it in a release soon.

    In the meantime, anyone experiencing this issue can work around it by creating/logging on to an 'Administrator' account in their WordPress install, then going to Slider > Settings and ticking the 'Developer' role to allow it to manage slides. The plugin will then show up when they use their normal, 'Developer', user account.

    Thanks prayel for pointing out the workaround!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.