WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Topsy Retweet Button] Topsy trackbacks - wrong timestamp (5 posts)

  1. popstat
    Member
    Posted 4 years ago #

    Love the trackback/comment feature that pulls in tweets linking to posts. However, the timestamps are wayyyyy off. Typically 4-5 hours ahead of the actual tweeting/posting times. Please fix.

    http://wordpress.org/extend/plugins/topsy/

  2. topsylabs
    Member
    Posted 4 years ago #

    Hey there -- this is new to us. Can you provide more info? An example URL, your time zone settings, example tweets, screenshots, etc? We'll take a look and try to figure it out. support@topsy.com is the best way to reach us.

    Thanks,

    brian@topsy

  3. librarianbyday
    Member
    Posted 4 years ago #

    I am having the same issue on my blog, you can see it here. This isn't really a problem for me but you can see the example
    http://librarianbyday.net/2010/06/ebooks-and-libraries-like-peanut-butter-chocolate-or-oil-water/

  4. popstat
    Member
    Posted 4 years ago #

    Still haven't heard anything back on this, despite emailing support@topsy.com. And now suddenly, the "ignore tweet" list doesn't seem to work, as it's letting through tweet-trackbacks of usernames that I've explicitly excluded in the Settings. Deactivating this plugin until a version fix is released...

  5. fox7
    Member
    Posted 3 years ago #

    We have same problem on our blog.

    Trackback tweets are 7 hours into the future. We are on pacific time.

    See example here:
    http://www.foxepractice.com/blog/game-dynamics-healthcare-hipaa
    The tweet was sent out 7.07 AM Pacific. Trackback is 2.07 PM Pacific (that's still in the future :))

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags