WordPress.org

Ready to get started?Download WordPress

Forums

Top Commentators Widget
Problem changing options (4 posts)

  1. GillyBerlin
    Member
    Posted 3 years ago #

    Hi there,

    since the new Version I'm expecting some trouble with your nice plugin.

    1: Top Commentator is now always the last trackback with the number of all Trackbacks in this month (I'm resetting every month).

    2. Can't change value "(Hijack-proof?) Group commentors based on". It always returns to "E-Mail"

    3. Same Problem with "Show in home page only?"

    Best Regards.

  2. Inposure
    Member
    Posted 3 years ago #

    I second that. Installing this version reverted the options I had previous chosen, for example "open in a new window" (which is really really an abomination from the past).

    The plugin also automatically defaults to show "awards" for all commentators with 0 or more posts, but the supplied award icon is not registered until you actually go into the widget and save new values; merely updating it and thinking it would work out of the box makes it load "", which defaults to the blog home pageā€¦ x15.

    I downgraded as a result.

    There must be an option to reject awards entirely, and it should be on by default. Just setting number of comments to 2000000 is not good enough.

    All bells and whistles should be off by default, don't just take for granted people want to use it.

  3. polle001
    Member
    Posted 3 years ago #

    Same problem here "Show in home page only" stays always in yes, cant change the settings.

  4. Lorna Timbah
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry about the unstable 1.4, everyone. You can try the v.1.4.1 version or downgrade to 1.3. Awards are switched off (0) by default.
    I apologize for not updating this sooner, as I could only sit up for a few minutes at a time due to my back injury.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic