WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: top-commentators-widget ] Not listing users (7 posts)

  1. klb331
    Member
    Posted 3 years ago #

    I installed the plugin and other then the top name didn't change any defaults but it is only listing a single commenter and it is someone who's only posted once while ignoring people that have commented numerous times.

    I set it to reset the list every hour hoping it would fix itself but that was several hours ago and nothing has changed.

    Thanks!

  2. klb331
    Member
    Posted 3 years ago #

    I just looked this morning and now it says "No Commentators".

    Does anyone have a recommendation for a different plugin/widget to use for this instead of this one?

  3. webgrrrl
    Member
    Posted 3 years ago #

    @klb331: I've received several comments on this matter as well. I *think* I got it figured out. The reason for this may be because, when it is initially installed into your widgetized sidebar/navbar, there were some default values that were suppose to be there but were not initialized properly. Hopefully that's fixed once I get the update uploaded.

    In the mean time, if you don't mind tinkering around with the settings and save them, that would sometimes solve the problem.

    Thanks for reporting this.

  4. mrengy
    Member
    Posted 3 years ago #

    In the mean time, if you don't mind tinkering around with the settings and save them, that would sometimes solve the problem.

    webgrrl, can you be more specific? Is it really just a matter of mashing the settings, saving, and trying again ad infinitum?

  5. webgrrrl
    Member
    Posted 3 years ago #

    mrengy, my apologies for the late reply.

    yes, you will need to change a couple of settings -- any setting -- in the widget itself, save it, and wait a while (about a minute) to see any change. keep an eye particularly on the date range (daily, monthly, etc) which may affect the number of users and comments being counted.

    do you use any caching option by any chance?

  6. mrengy
    Member
    Posted 3 years ago #

    Don't believe I had any caching options enabled. I couldn't get this to work on WP 3.0, so I wrote my own plugin. http://wordpress.org/extend/plugins/simple-top-commenters/

  7. Tosh
    Member
    Posted 3 years ago #

    Cool plugin but I'm looking for something that keeps track of monthly comments instead of all time.

    [Edit]

    Found this and it works great!
    http://wordpress.org/extend/plugins/top-contributors/

Topic Closed

This topic has been closed to new replies.

About this Topic