WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Top Commentators Widget] Mistake line 280 (2 posts)

  1. delaseb
    Member
    Posted 5 years ago #

    Hello,

    I couldn't change the period in "List all" for the reset list in the plugin's options.
    I think i found a mistake for the widget, in line 280.

    277 echo '>Month</option><option value="y"';
    278 if($listPeriod== 'y')
    279 echo ' selected';
    280 echo '>Year</option><option value="y"';
    281 if($listPeriod== 'a')

    In line 280, the "option value" must be "a" and not "y".

    By changing "y" in "a", now i can select "List all" for the plugin, and it stays selected.

    Tell me if you are ok with me.
    Thanks.

    Sebastien

    http://wordpress.org/extend/plugins/top-commentators-widget/

  2. Lorna Timbah
    Member
    Posted 5 years ago #

    Thanks, Sebastien. I'll be sure to reflect that and credit you during the next update.

Topic Closed

This topic has been closed to new replies.

About this Topic