WordPress.org

Ready to get started?Download WordPress

Forums

Toggle Box
[resolved] The toggle box is broken? (8 posts)

  1. trendsetter123
    Member
    Posted 2 years ago #

    The toggle box is misaligning the text, after the upgrade to 1.3. How do I fix this?

    http://wordpress.org/extend/plugins/toggle-box/

  2. phantom.omaga
    Member
    Plugin Author

    Posted 2 years ago #

    @trendsetter123 thanks for reporting the problems apparently i had messed up with the css of the plugin i have fixed it now so upgrade to 1.4 and it will be automatically get fixed for you. Thanks again

  3. vaschops
    Member
    Posted 2 years ago #

    Hi phantom...

    I like the fact that you experiment with useful and free for other people thing...like toggle box...

    I recently installed WP 3.3.1...and toggle box doesnt toggle anymore...
    ...It does appear with a title...but the content text does not appear when title is clicked.

    Is there something that you can do from your end...to be up to date with 3.3.1?
    Does it work for u..?
    Or there is something i am not doing properly..?

    Thanks for your time..

    .v.

  4. phantom.omaga
    Member
    Plugin Author

    Posted 2 years ago #

    @vaschops thanks and it is working for me okay in w 3.3.1 i just lunched the 1.5 adding a tiny mce button update to it and check if that works if not please tell about what theme you are using as i have learned that my plugin does not work with all of the themes out there and might be able to help you with your theme.

  5. vaschops
    Member
    Posted 2 years ago #

    Well...i installed v1.5....but still no toggling.

    The site at the moment is only in greek and still under construction (http://alpha-chi.gr/?page_id=7 ...but if u go down the text a bit to the second heading, u will see the toggle box)...The theme is called 8cells v1.0...

    So maybe it has to do with the theme then...

    Thanks though for your quick reply...and if u have something to recommend i will be glad to hear that.

    Keep up the good work.

    .v.

    ---

    if u want to contact directly for any reason..: radiomango@hotmail.com

  6. phantom.omaga
    Member
    Plugin Author

    Posted 2 years ago #

    i checked the plugin with 8cells and it works

  7. vaschops
    Member
    Posted 2 years ago #

    Well...after u confirming it works...i tried all from the scratch...
    ...and...now it works allright!

    What i was doing...was to copy the line of shortcode from wordpress plugin site as is...highlight and copy...without the quotes...[toggle...][/toggle]...and then paste it directly in to the post.
    Obviously...this maybe pre-formatted text didnt do it for the code...or i dont know what...
    So i just memorised this extremely hard line of code...[toggle...][/toggle]...and wrote it letter by letter...on my own...and it worked!

    Magic..

    A bit of self sarcasm...never harmed anyone...

    In anyway...thanks a lot for taking your time to look into this...

    .stay true.

  8. phantom.omaga
    Member
    Plugin Author

    Posted 2 years ago #

    :-) no problem and as it is difficult to memories every bit of code i have added a toggle tiny mce button to the wordpress editor you can use it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags