WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: TinyMCEComments] ver 0.4.5 not compatible with WP Security Scan 2.3 (4 posts)

  1. ndna
    Member
    Posted 5 years ago #

    [Plugin: TinyMCEComments] ver 0.4.5 not compatible with WP Security Scan 2.3

    Hi mk.
    A bit of struggle with your plugin. When installed it didn't show up. I thought that was the theme. But when changed back into WP Default Theme, I got nothing, too.
    So I thought it was the plugins. Manually deactivate each. After that I've found out that WP Security Scan 2.3 (latest) is incompatible with yours (using your latest version 0.4.5).

    WP Security Scan 2.3 is really handy. Please do something. Thanks!

  2. toban
    Member
    Posted 5 years ago #

    I just ran into this problem too... discovered by trial and error that the WP Security Scan 2.3 was preventing it from working.

    mk: do you think you could fix this, or at least put a mention in the plugin page? Security Scan is a fairly popular plugin, so people are bound to run into this problem.

  3. mk_is_here
    Member
    Posted 5 years ago #

    Hi guys,

    I just downloaded WP SecurityScan and tried it out.

    And it is loading the TinyMCE script from the old location! This is due to Security Scan hides the version number from all other plugins, and TinyMCEComments could not determine it correctly, thus you cant see it in action.

    A hotfix will release soon, however I don't know will that work in the future (I haven't look into the WP SS code).

    Cheers,
    mk

  4. ndna
    Member
    Posted 5 years ago #

    Ah, so that's the reason. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic